


PERSONALIZE YOUR BOOK

Interactive
Your Book.1

- u e —— Tonchihbicitc |
an IBU OP ()]“tUth enter your name |

Stoﬁ

P e yout

Learn how to build

o R — T————
your own widgets

and publications with

the complete series



« CHAPTER 1 -

H\& z 5 \.\\“

() 50\

00

—'v \‘ ‘

We are using Adobe l
Photoshop Elements 6. | n

Throughout this series, students will learn:

*To Make photos look their best Adobe*® PhOtOShOps Elements
Version 6.0.(20080307.m.527@431481)

*To Do more with photos as we learn
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Menu bar Contains
menus for performing
tasks. The menus are
organized by topic. For
example, the Enhance
menu contains
commands for applying
adjustments to an <
image.

Wo

Workspace buttons
Moves you between the
Guided Edit, Quick Fix,
and Full Edit
workspaces. These
buttons change
according to the current
workspace.

Toolbox Holds tools for l
editing images.

PFOLOJIOP

Options bar Provides ol £t workesace ¢ #

OptiOI’]S for the tOOl you A. Menu bar B. Workspace buttons C. Toolbox D Project Bin E. Palettes F. Palette bin G. Active image area

select.

Project Bin Displays About the toolbox workspaces. In the Full Edit

thumbnails of opened

images, and lets you workspace, you can move the

il them. : . ,

S e Use tools in the toolbox to select, toolbox by dragging the gripper bar

Palettes Help you edit, and view images; some tools at the top of the box. You must

monitor and modify |

images. . let you paint, draw, and type. The select a tool in the toolbox before

Palette Bin Helps you toolbox appears on the left side of you can use it. Once selected, the

organize the palettes in ) i i . . . .

yo%rwork arga_ the Full Edit and Quick Fix tool is highlighted in the toolbox,
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and optional settings for the tool appear in the
options bar, which is located below the shortcuts
bar at the top of the workspace. Some tools in
the toolbox have additional tools beneath them.
These are called nested tools. A small triangle
at the lower right of the tool icon signals that
there are nested tools. When you select a tool,
any additional nested tools appear in the options
bar.

Note: You cannot deselect a tool once you select
a tool, it remains selected until you select a
different tool. For example, if you’ve selected

the Lasso tool, and you want to click your image
without selecting anything, select the Hand tool.

You can view information about any tool in the
toolbox by positioning the pointer over it. The
name of the tool appears below the pointer, this
is called the tool tip. You can click a link in
some tool tips to see additional information
about the tool.

Brush Tool
Impressionist Brush
Color Replacement Tool

/ Pencil Tool

= ~; Elliptical Marquee Tool

"""7 m © "7 Rectangular Marquee Tool M

M
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Color review

1. Choose a color with the
By edropper tool

2. The Byedropper tool makes
Lt easy to copy a color
without having to select a
swatch. It coples, or
samples, the color of an
area tn Your photo to set a
new foreground or
background color. You can
sawmple from the active
bmage, from another open
Lmage, or from your
computer’s desktop.

3. Click the Lock
Transparency Leon
at the top of the Layers
palette to lock the
transparent areas of the
layer, so that no painting
occurs Ln them. Click the
Leown again to unlock.

4. Note: For type and shape
layers, transparency Ls
Locked bg default and
cannot be unlocked
without first simpl,i,-fg Lng
the La yer.

e Section &2

New & Review

Foreground and background color boxes in toolbox
A. Foreground color box B. Click to use default colors (black and white)
C. Click to switch the foreground and background colors D. Background

color box

About foreground and background
colors

You apply the foreground color when you paint
with the Brush or Pencil tools, and when you fill
selections with the Paint Bucket tool. The color
you apply to the Background layer with the

. Eraser tool is called the background color .

You can see and change the foreground and
background colors in the two overlapping boxes

5)

at the bottom of the toolbox. The top box is the
foreground color, and the bottom box is the
background color. The foreground and
background colors are also used together by the
Gradient tool and some special effects filters.

You can change the foreground or background
color in the toolbox by using the Eyedropper
tool, the Color Swatches palette, or the Color
Picker. About patterns



About Patterns

You can paint a pattern with the Pattern stamp tool or fill a
selection or layer with a pattern that you choose from the
pattern libraries. Photoshop Elements has several patterns you
can choose from.

To customize your images, or to make one-of-a-kind scrapbook
pages, you can create your own patterns. You can save patterns
that you create in a library, and then load libraries of patterns
using the Preset Manager or the Pattern pop-up palette, which
appears in the options bar of the Pattern Stamp tool and the
Paint Bucket tool. Saving patterns allows you to easily use a
pattern in multiple images.

Find Edges

The Find Edges filter identifies areas of the image with
significant transitions and emphasizes edges. Like the Trace
Contour filter, Find Edges outlines the edges of an image with
dark lines against a white background and is useful for creating

a border around an image.

Note: After using filters like Find Edges and Trace Contour
that highlight edges, you can apply the Invert filter to outline
the edges of a color image with colored lines or a grayscale
image with white lines.

Adjustment Layer

A layer that lets you apply color and tonal adjustments to your
image without permanently changing pixel values. Use
adjustment layers to experiment with color and color tones.
You can think of an adjustment layer as a veil through which
the underlying layers are seen.

Blending Mode

A feature that controls how pixels in an image are affected by a
painting or editing tool. The blend color is applied to the base
(original) color to produce a new color, the result color. When
applied to layers, a blending mode determines how the pixels
in a layer blend with pixels in layers beneath it.

More About Blending Modes

Blending modes control how pixels in an image are affected by
a painting or editing tool. It’s helpful to think in terms of the
following colors when visualizing a blending mode’s effect:

*The base color is the original color in the image.

*The blend color is the color applied by the painting or editing
tool.

«The result color is the color resulting from the blend.



You can choose any of the following blending modes from the
Mode menu in the options bar:

Normal Edits or paints each pixel to make it the result color.
This is the default mode. (Normal mode is called Threshold
when you’re working with an image in bitmap or indexed-color

mode.)

Dissolve Edits or paints each pixel to make it the result color.
However, the result color is a random replacement of the pixels
with the base color or the blend color, depending on the
opacity at any pixel location. This mode works best with the
brush tool and a large brush.

Darken Looks at the color information in each channel and
selects the base or blend color—whichever is darker—as the

result color. Pixels lighter than the blend color are replaced,
and pixels darker than the blend color do not change.

Multiply Looks at the color information in each channel and
multiplies the base color by the blend color. The result color is
always a darker color. Multiplying any color by black produces
black. Multiplying any color by white leaves the color
unchanged. When you’re painting with a color other than black
or white, successive strokes with a painting tool produce
progressively darker colors. The effect is similar to drawing on
the image with multiple felt-tipped pens.

Color Burn Looks at the color information in each channel
and darkens the base color to reflect the blend color. Blending
with white produces no change.

Linear Burn Looks at the color information in each channel
and darkens the base color to reflect the blend color by
decreasing the brightness. Blending with white produces no
change.

Lighten Looks at the color information in each channel and
selects the base or blend color—whichever is lighter—as the
result color. Pixels darker than the blend color are replaced,
and pixels lighter than the blend color do not change.

Screen Looks at each channel’s color information and
multiplies the inverse of the blend and base colors. The result
color is always a lighter color. Screening with black leaves the
color unchanged. Screening with white produces white. The
effect is similar to projecting multiple photographic slides on
top of each other.

Color Dodge Looks at the color information in each channel
and brightens the base color to reflect the blend color.
Blending with black produces no change.

Soft Light Darkens or lightens the colors, depending on the
blend color. The effect is similar to shining a diffused spotlight
on the image. If the blend color is lighter than 50% gray, the



image is lightened. If the blend color is darker than 50% gray,
the image is darkened. Painting with pure black or white
produces a distinctly darker or lighter area but does not result
in pure black or white.

Hard Light Multiplies or screens the colors, depending on the
blend color. The effect is similar to shining a harsh spotlight on
the image. If the blend color is lighter than 50% gray, the
image is lightened. This is useful for adding highlights to an
image. If the blend color is darker than 50% gray, the image is
darkened. This is useful for adding shadows to an image.
Painting with pure black or white results in pure black or
white.

Vivid Light Burns or dodges the colors by increasing or
decreasing the contrast, depending on the blend color. If the
blend color (light source) is lighter than 50% gray, the image is
lightened by decreasing the contrast. If the blend color is
darker than 50% gray, the image is darkened by increasing the

contrast.

Linear Light Burns or dodges the colors by decreasing or
increasing the brightness, depending on the blend color. If the
blend color (light source) is lighter than 50% gray, the image is
lightened by increasing the brightness. If the blend color is
darker than 50% gray, the image is darkened by decreasing the
brightness.

Pin Light Replaces the colors, depending on the underblend
color. If the blend color (light source) is lighter than 50% gray,
pixels darker than the blend color are replaced, and pixels
lighter than the blend color do not change. If the blend color is
darker than 50% gray, pixels lighter than the blend color are
replaced, and pixels darker than the blend color do not change.
This mode is useful for adding special effects to an image.

Hard Mix Reduces colors to white, black, red, green, blue,
yellow, cyan, and magenta—depending on the base color and
the blend color.

Difference Looks at the color information in each channel
and subtracts either the blend color from the base color or the
base color from the blend color, depending on which has the
greater brightness value. Blending with white inverts the base
color values; blending with black produces no change.

Exclusion Creates an effect similar to, but lower in contrast,
than the Difference mode. Blending with white inverts the base
color values. Blending with black produces no change.

Hue Creates a result color with the luminance and saturation
of the base color and the hue of the blend color.

Saturation Creates a result color with the luminance and hue
of the base color and the saturation of the blend color. Painting



with this mode in an area with zero saturation (a neutral gray
area) causes no change.

Color Creates a result color with the luminance of the base
color and the hue and saturation of the blend color. This
preserves the gray levels in the image and is useful for coloring

monochrome images and for tinting color images.

Linear Dodge (Add) Looks at the color information in each
channel and brightens the base color to reflect the blend color
by increasing the brightness. Blending with black produces no
change.

Lighter Color Compares the total of all channel values for the
blend and base color and displays the higher value color. Does
not produce a third color, which can result from the Lighten
blend, because it chooses the highest channel values from both
the base and blend color to create the result color.

Overlay Multiplies or screens the colors, depending on the
base color. Patterns or colors overlay the existing pixels while
preserving the highlights and shadows of the base color. The
base color is mixed with the blend color to reflect the lightness
or darkness of the original color.

v Layers

Normal
Dissolve

Darken
Multiply
Color Burn
Linear Burn
Darker Color

Lighten

Color Dodge
Linear Dodge (Add)
Lighter Color

Overlay
Soft Light
Hard Light
Vivid Light
Linear Light
Pin Light
Hard Mix

Difference
Exclusion

Hue
Saturation
Color
Luminosity




Keys for painting and brushes: Result

Shortcut

Switch to Eyedropper tool

Any painting tool or shape tool + Option (except Impressionist Brush)

Select background color

Eyedropper tool + Option-click

Set opacity, tolerance, or exposure for painting

Any painting or editing tool + number keys (for example, 0 = 100%,
1 =10%, 4 and 5 in quick succession = 45%).

Cycle through blending modes

Shift + + (plus) or - (minus)

Fill selection/layer with foreground or background color

Option + Delete (Backspace), or Command + Delete (Backspace)

Display Fill dialog box

Shift + Delete (Backspace)

Lock transparent pixels on/off

/ (forward slash)

Connect points with a straight line (draw a straight line)

Any painting tool + Shift-click

Delete brush

Option-click brush

Decrease/increase brush size

[ or]

Decrease/increase brush softness/hardness in 25%
increments

Shift + [ or ]

Select previous/next brush size

, (comma) or . (period)

Select first/last brush

Shift + , (comma) or . (period)

Display precise cross hair for brushes

Caps Lock

10




Use The Eraser . SeCtIOIl 5 >

1. The Eraser tool changes pixels in the
image as You drag through them. (f
you're working in the Backgrouwno
layer or in a Layer with Locked
transparency, erased pixels change
to the background color; otherwise,
eraseol pixels become transparent.
Transparent pixels are indicated by
the transparency grid.

2. Select the Eraser tool from the
toolbox.

2. Setoptions in the options bar as
desired, and thew drag through the
area Yow want to erase. You can
specify any of the following Eraser
tool options:

Brushes Sets the brush tip. Click the
arrow next to the brush sample,
choose a brush category from the
Brushes pop-up menu, and thew
select a brush thumbnail.

Stize Sets the size of the brush in
pixels. Drag the Size pop-up slider or eSS S S m— —_—
JOME WAVS TO GET RID OF UNWANTED PIXELS
Mode Brush mode erases by using A A 4l JA . /m 1T A A A |1 yoall S /JEp JAL./xa'ARI | g = 'A) | &
characteristics of the brush tool, so , B
you can make soft-edged erasures.
Pencil mode makes hard-edge

easures Like a pencil. Block mode Use the Background Eraser tool The tool pointer is a circle with a cross hair
:i“:rzsi‘:”"‘e"‘@“" A T indicating the tool’s hotspot . As you drag the
Opacity Defines the strength of the The Background Eraser tool turns color pixels  pointer, pixels within the circle and of a
;‘Ei‘:‘;";‘) ’;":Wﬁi::i% a"y‘;ﬁfﬁiﬁfj | to transparent pixels so that you can easily similar color value as the pixel under the

layer and to the background color on remove an object from its background. With hotspot are erased. If the circle overlaps your
Zﬁiifgf?ﬁi"ﬁifé if,{f;ﬁé’féfr careful use, you can maintain the edges of the foreground object, and it doesn’t contain
transparency on abLager and ajlaaiwts foreground object while eliminating pixels similar to the hotspot pixel, the

partially with the background color ' c - - :

R éjacl%mm Layjer. (f Block background fringe pixels. foreground object won’t be erased.

mode is selected in the options bar,
the oPathg option tsw't available.)




Use the Magic Eraser tool

The Magic Eraser tool changes all similar pixels when you drag
within a photo. If you’re working in a layer with locked
transparency, the pixels change to the background color;
otherwise, the pixels are erased to transparency. You can
choose to erase contiguous pixels only, or all similar pixels on
the current layer.

Use the Magic Extractor

Use the Magic Extractor to make accurate selections based on
the appearance of foreground and background areas that you
specify. You can specify these areas by placing colored marks in
the areas you want to select. After you mark the areas and close
the dialog box, only the foreground area appears in the photo.

The Magic Extractor makes it easy to select people or objects so
that you can superimpose them on other backgrounds. For
example, you can remove yourself from a photo of you on your
bicycle at home, and superimpose it on a photo of cyclists in
the Tour de France. You can save the extracted image as a file
that you can use again and again.

Use the Eraser tool

The Eraser tool changes pixels in the image as you drag
through them. If you're working in the Background layer or in
a layer with locked transparency, erased pixels change to the
background color; otherwise, erased pixels become
transparent. Transparent pixels are indicated by the
transparency grid.
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Use the Quick Selection tool

The Quick Selection tool makes a selection based on color and
texture similarity when you click or click-drag the area you
want to select. The mark you make doesn’t need to be precise,
because the Quick Selection tool automatically and intuitively
creates a border.

Use the Magic Wand tool

The Magic Wand tool selects pixels within a similar color range
with one click. You specify the color range, or tolerance, for the
Magic Wand tool’s selection. Use the Magic Wand tool when
you have an area of similar colors, like a blue sky.

Delete a selected area

If you delete a selection on a Background layer or a layer that
uses the Lock Transparency option, the selected area is
replaced with the background color or checkerboard
background pattern.

Do any of the following;:

«  Choose Edit > Delete to remove the selection. (If you
delete a selection by mistake, you can choose Edit > Undo to
get it back.)

. Press the Backspace or Delete key to remove the
selection.

. Choose Edit > Cut to cut the selection to the
Clipboard. You can then paste it elsewhere.



SHATTERED KEYNOTE

Interactive Shattered Keynote.l Shattered lesson in Keynote style
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GETTING READY

We will need close-up image of a nice face, } | —
preferably facing front. I'm using one of my
own in this lesson. The image should have no
background, if possible. Use our Xtractor
lesson (APE 16) if you need to review how to |

eliminate unwanted pixels.




e Section 1
Just Starting

st Setting the Stage
document of size New
soupie s Name: ok
2 Fill the Preset: Custom
Background .
layer with :
#000000 Width: pixels
(Black). Height: pixels
= Place the face Resolution: 72 pixels/inch
jUSt left of center Color Mode: RGB Color
| Size:
gggllﬁnneenv: Background Contents: Transparent m:;g:s:e

4 .Make sure there
are no unwanted
pixels floating
around after

v Layers
Normal Opacity: 100%

Lock: .

g;a;lonugrt&z?ke ad You should have 2 layers
background. | in your Layers Palette

15



e Section &2 °
The Grid Iron

1. Create a new The Face GI‘ld

document of size 40
pixels wide X20 —
pixels hetght and

create a new La yer.

Name: Untitled-7 “
Preset: Custom

2. Use Pencll tool with Size: None
size 1px anol color width: ZVHN rixels
#FFFFFF (White), : —
draw Le'lct and bottom . 20 EEes © O O f Untitled-7 @ 300% (RGB/8)
border to ‘fOYV% 7 B B Resolution: 72 pixels/inch
Color Mode: RGB Color
3. Hide th Image Size:
ke v Background Contents: Transparent
Background layer 2.34K
=V Select  Filter  View  Wir [Z0Y Image Enhance Layer Select Filter View Wi
merge (La, er Menu , ,
> MCY@C \/LSLbLC) the New i :E;gjg Merge Visible :$ °
2ok Duplicate Layer... © Revert sase D t
\/,LSLbLC LV‘BC"S so both il Delete Layer Cut #X R On
Il Copy ®8C [, ..., 3
Lines are on the same Rename Layer... Con s oxc
La 5 er. Layer SWle > Paste Into Selection TRV
it Delete
vttt b forget to
4 i roke (Outline) Selection... itled-1 @ 300% (Shap.
A <oEa theBaue ieni Change Layer Content T
> DC‘H«WC Pattern. Layer Content Options... Define Pattern. d' ft
Clear > |
. . el SAVEe OIICI.
5-. Na me th LS ‘Pat‘tCYW as S|mp||fy Layer Add Page Using Current Layout
4 — ————
QVLDL Group with Previous #C
f Ungroup 438G
Arrange . ® Learn more about: Pattern Pattem =
Merge Layers #E
Flatten Image '
*——— ‘_ﬁ

- - 3 (- JURECREERCEEEECREPPEREEPEPEEREPROREPRORRPRERE — p—



Back to face document, create
a new layer above the Face (we
named it Grid). Use the Paint
Bucket tool and select to fill
with Grid pattern.

Opacity: 100%
lock: [ —

Opacity: 100% Tolerance: 32  Anti-alias ./ Contiguous All Layers

ﬁ ShatteredHead @ 100% (Layer 2, RGB/8)

7

100%
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10.417 inches x 7.639 inches (72 ppi)




Facing up the e Section & -«
Grid

Drawing the Grid on the Face

1. Go to the Filters
Menu > Distort >

’ . . .
E[EY View Window Help Spherize
SPMCYLZC' I Spherize ®F
Filter Gallery... | OK J
Correct Camera Distortion... Cancel
2. Leave Amount at Adjustments S
Artistic >
100% and Mode as Blur . l
2 Brush Strokes >
EEE I  Diffuse Glow...
Norma[’ am'd cLLOk’ Noise > Displace...
Pixelate > Class...
O '<¢. Render > Liquify...
Sketch > Ocean Ripple...
Stylize > Pinch... = 100%
X Texture > Polar Coordinates...
id Ripple...
3. Remove those grids e >| Rople. Amount 100 |%
% e
that cross outside of Digimarc S
Wave... Mode | Normal
=1 ZigZag...

the face area after
adjusting by
bringing in the grid

4. ln order to
accomplish this, we
need to select the
Face Lager and use
the sSelection Brush
to select the pixels eam—— — 5 e H e St
around the face. R HEERSS~ ) =S

— 1 N

N\
My
A

— ..' — 7

5. Next, click on the
grid layer and press
the Delete Rey.
Adjust the
remaining grio
pixels so they cover
the face.

- — ————————— - - 18



v Layers

Normal Opacity: 20%

N 2

o
£

Sis Layer 0 copy

Set the opacity of the grid layer
to 20%. In the Effects Palette,
choose Outer Glows. In Outer
Glows, select Simple and then
click Apply.

In the Layer Palette click once
on the grid layer and set its
Blend Mode to Color Dodge,
Opacity to 100%, Color to
#FFFFFF (White).

v Effects -
_ Complex

“o = M F Drop Shadows
Class Buttons
Image Effects
Inner Glows
Inner Shadows
Quter Clows
Patterns
Photographic Effects
Visibility
Wow Chrome
Wow Neon
Wow Plastic
Show All

v Effects

-;\ = ] m Outer Glows

v Layers

Normal
Dissolve

Darken
Multiply
Color Burn
Linear Burn
Darker Color

Lighten
Screen

Linear Dodge (Add)
Lighter Color




 CHAPTER & »

Opacity: 100%

Lock: .

W T

Create a new layer and name it Holes. With ]
Magic Wand tool, select the Grid layer and
choose several square holes according to the
face grids. Back to Layers Palette, select the
Holes layer and fill the selections with
#000000 (Black) using the Paint Bucket. %

R ———




e Section 1 -

Blocking

- KCC‘P 50ur
marching ants
actLve.

2.S¢elect the Face La yer
and hit
B command + X to
cut out the pixels
from the face layer.

3. Thew press
dBcommand + Vv to
paste ano then
name this new
layer as Blocks.

4.Drag the blocks to
the right with Move
tool, or use your
right arrow key.

Don’t forget

5. Go to Edit > Free
Transform to |
reduce the stze
slightly. |

o]

to save often.




Repeat Chapter 3 Steps 2-3 more times to
form more blocks floating towards the right.
Use your own creativity to make this original.

22

Duplicate the Blocks layer. Shift the
lower Blocks layer 1 pixel to the left.

We accomplish this by using the
technique described in APEo1 and
APE20. By pressing the Option +
d&Command + left arrow keys at the
same time, we duplicate the layer 1
pixel to the left.

Repeat this technique 10 times and you
will get some sort of extruding 3D
effect. Merge these 10 layers of
duplicated Blocks and name this new
merged layer as Sides.




Depth

e Section & °

1.Click the holes Adding Depth to the Blocks and Holes

Layer L the Layer
PaLBttC. v Effects
M= PP Bevels

2.G0 to the Effects
Palette and select
Bevels. Choose a
Bevel that creates
oeeper hole for the
holes in the face
Layer.

=.Cclick the Blocks |

La yers and select a

Bevel that creates a | ’
more 3D effect for Don t

the blocks.
. forget to
4.€ach hole or block |

cam have it's very save often.

owwn bevel effect Lf
You destre.

*———— ———w
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In the Layers Palette, select the grid layer. Next,
select certain blocks to lighten and darken. To
lighten certain blocks after selecting them, go to
Enhance Menu and choose Adjust Color > Adjust
Hue and Saturation. Make sure Edit Master is
selected and slide the Lightness indicator to make
some blocks lighter. Repeat this after selecting
other blocks and slide the Lightness indicator to
make some blocks darker.




You can add trailing pixels (smoke, dust, etc.) to some or all
of the boxes by using the fire technique described in the
APEo03 book. You can also try different Blending Modes on
some of the layers to refine your project just the way you
want it. You can also add Blur filters as you see fit. The
main thing is to have fun creating and learning.

Don’t forget to save often.

24




JUST CHECKING IN

I niq21xsT bas sgsml

Interactive

Just Checking.2 Your I

name should appear
at the top

Learn how to build

your own widgets Interactive Just Checking.1 3D Cube
and publications with

the complete series




MONEY SPIN LITE

Visit our website at: http://whitebagsoftware.com/

Direct link: http://itunes.apple.com/us/app/money-spiniv4/1d437500745?mit=8

Interactive Money Spin Lite.1l Trial version of our popular educational activity

Money ein
s

Up to 6 players can compete for success in any version of Money Spin

e R —



http://whitebagsoftware.com
http://whitebagsoftware.com
figure:%23
figure:%23

HELP SUPPORT US




Balloon
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W2 3619 SR

Our software available in the iTunes Store provides }
the funds needed to produce both free and reduced

priced Apps and publications. m:w &9 Swm

By buying our products, you will help continue our
publication of many educational and family fun

activities.
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Our publications are educational books available on the iBookstore. The ACT series is

all about advanced features used to create chroma key effects in Apple iMovie utilizing

application features in Apple Keynote or Microsoft PowerPoint, Apple QuickTime 10,
and Apple iMovie. They are available for your use..

TEXTING e Body Parts

Srenig

The art of doing everywhgre
withott going anywherg

Interactive
Help Support Us.1

- Th art of doing everywhgre

XX1X



Our publications are educational books available on the iBookstore. The APE series is all about

advanced features used to create various image effects available with digital imaging software
applications. Our educational books are for you to use.

Interactive

Help Support Us.2
The APE series




Interactive
| Help Support Us.3
| Vocabulary help for all

Modes of Transportation All About Me

Foods We Eat § All Around the House
Making Change




Thomes Kowblewsid

The series that demonstrates how to build an interac

Thomes Kovklewsldl

Interactive

Help Support Us.4

An iBuild Opportunity
series

an 'BUI‘ Oppor Um
PR

The series that
demonstrates how
to build an
interactive
publication

Thomas Kowalewskit







