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• CHAPTER 1 •

AMAZING PHOTO EDITING

We are using Adobe 
Photoshop Elements 6.
Throughout this series, students will learn:

•To Make photos look their best

•To Do more with photos as we learn



About the toolbox

Use tools in the toolbox to select, 
edit, and view images; some tools 
let you paint, draw, and type. The 
toolbox appears on the left side of 
the Full Edit and Quick Fix 

workspaces. In the Full Edit 
workspace, you can move the 
toolbox by dragging the gripper bar 
at the top of the box. You must 
select a tool in the toolbox before 
you can use it. Once selected, the 
tool is highlighted in the toolbox, 

F u l l  E d i t  Wo r k s p a c e

Menu bar Contains 
menus for performing 
tasks. The menus are 
organized by topic. For 
example, the Enhance 
menu contains 
commands for applying 
adjustments to an 
image.

Workspace buttons 
Moves you between the 
Guided Edit, Quick Fix, 
and Full Edit  
workspaces. These 
buttons change 
according to the current 
workspace.

Toolbox Holds tools for 
editing images.

Options bar Provides 
options for the tool you 
select.

Project Bin Displays 
thumbnails of opened 
images, and lets you 
easily manage them.

Palettes Help you 
monitor and modify 
images.

Palette Bin Helps you 
organize the palettes in 
your work area.
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and optional settings for the tool appear in the 
options bar, which is located below the shortcuts 
bar at the top of the workspace. Some tools in 
the toolbox have additional tools beneath them. 
These are called nested tools. A small triangle 
at the lower right of the tool icon signals that 
there are nested tools. When you select a tool, 
any additional nested tools appear in the options 
bar.

Note: You cannot deselect a tool once you select 
a tool, it remains selected until you select a 
different tool. For example, if you’ve selected 
the Lasso tool, and you want to click your image 
without selecting anything, select the Hand tool.

You can view information about any tool in the 
toolbox by positioning the pointer over it. The 
name of the tool appears below the pointer, this 
is called the tool tip. You can click a link in 
some tool tips to see additional information 
about the tool.
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About foreground and background 
colors

You apply the foreground color when you paint 
with the Brush or Pencil tools, and when you fill 
selections with the Paint Bucket tool. The color 
you apply to the Background layer with the 
Eraser tool is called the background color . 
You can see and change the foreground and 
background colors in the two overlapping boxes 

at the bottom of the toolbox. The top box is the 
foreground color, and the bottom box is the 
background color. The foreground and 
background colors are also used together by the 
Gradient tool and some special effects filters.

You can change the foreground or background 
color in the toolbox by using the Eyedropper 
tool, the Color Swatches palette, or the Color 
Picker. About patterns

C o l o r  r e v i e w

1. Choose a color with the 
Eyedropper tool

2. The Eyedropper tool makes 
it easy to copy a color 
without having to select a 
swatch. It copies, or 
samples, the color of an 
area in your photo to set a 
new foreground or 
background color. You can 
sample from the active 
image, from another open 
image, or from your 
computer’s desktop.

3. Click the Lock 
Transparency icon              
at the top of the Layers 
palette to lock the 
transparent areas of the 
layer, so that no painting 
occurs in them. Click the 
icon again to unlock.

4. Note: For type and shape 
layers, transparency is 
locked by default and 
cannot be unlocked 
without first simplifying 
the layer.
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About Patterns

You can paint a pattern with the Pattern stamp tool or fill a 
selection or layer with a pattern that you choose from the 
pattern libraries. Photoshop Elements has several patterns you 
can choose from.

To customize your images, or to make one-of-a-kind scrapbook 
pages, you can create your own patterns. You can save patterns 
that you create in a library, and then load libraries of patterns 
using the Preset Manager or the Pattern pop-up palette, which 
appears in the options bar of the Pattern Stamp tool and the 
Paint Bucket tool. Saving patterns allows you to easily use a 
pattern in multiple images.

Find Edges

The Find Edges filter identifies areas of the image with 
significant transitions and emphasizes edges. Like the Trace 
Contour filter, Find Edges outlines the edges of an image with 
dark lines against a white background and is useful for creating 
a border around an image.

Note: After using filters like Find Edges and Trace Contour 
that highlight edges, you can apply the Invert filter to outline 
the edges of a color image with colored lines or a grayscale 
image with white lines.

Adjustment Layer

A layer that lets you apply color and tonal adjustments to your 
image without permanently changing pixel values. Use 
adjustment layers to experiment with color and color tones. 
You can think of an adjustment layer as a veil through which 
the underlying layers are seen. 

Blending Mode

A feature that controls how pixels in an image are affected by a 
painting or editing tool. The blend color is applied to the base 
(original) color to produce a new color, the result color. When 
applied to layers, a blending mode determines how the pixels 
in a layer blend with pixels in layers beneath it.

More About Blending Modes

Blending modes control how pixels in an image are affected by 
a painting or editing tool. It’s helpful to think in terms of the 
following colors when visualizing a blending mode’s effect:

•The base color is the original color in the image.

•The blend color is the color applied by the painting or editing 
tool.

•The result color is the color resulting from the blend.
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You can choose any of the following blending modes from the 
Mode menu in the options bar:

Normal Edits or paints each pixel to make it the result color. 
This is the default mode. (Normal mode is called Threshold 
when you’re working with an image in bitmap or indexed-color 
mode.)

Dissolve Edits or paints each pixel to make it the result color. 
However, the result color is a random replacement of the pixels 
with the base color or the blend color, depending on the 
opacity at any pixel location. This mode works best with the 
brush tool and a large brush.

Darken Looks at the color information in each channel and 
selects the base or blend color—whichever is darker—as the 
result color. Pixels lighter than the blend color are replaced, 
and pixels darker than the blend color do not change.

Multiply Looks at the color information in each channel and 
multiplies the base color by the blend color. The result color is 
always a darker color. Multiplying any color by black produces 
black. Multiplying any color by white leaves the color 
unchanged. When you’re painting with a color other than black 
or white, successive strokes with a painting tool produce 
progressively darker colors. The effect is similar to drawing on 
the image with multiple felt-tipped pens.

Color Burn Looks at the color information in each channel 
and darkens the base color to reflect the blend color. Blending 
with white produces no change.

Linear Burn Looks at the color information in each channel 
and darkens the base color to reflect the blend color by 
decreasing the brightness. Blending with white produces no 
change.

Lighten Looks at the color information in each channel and 
selects the base or blend color—whichever is lighter—as the 
result color. Pixels darker than the blend color are replaced, 
and pixels lighter than the blend color do not change.

Screen Looks at each channel’s color information and 
multiplies the inverse of the blend and base colors. The result 
color is always a lighter color. Screening with black leaves the 
color unchanged. Screening with white produces white. The 
effect is similar to projecting multiple photographic slides on 
top of each other.

Color Dodge Looks at the color information in each channel 
and brightens the base color to reflect the blend color. 
Blending with black produces no change.

Soft Light Darkens or lightens the colors, depending on the 
blend color. The effect is similar to shining a diffused spotlight 
on the image. If the blend color is lighter than 50% gray, the 
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image is lightened. If the blend color is darker than 50% gray, 
the image is darkened. Painting with pure black or white 
produces a distinctly darker or lighter area but does not result 
in pure black or white.

Hard Light Multiplies or screens the colors, depending on the 
blend color. The effect is similar to shining a harsh spotlight on 
the image. If the blend color is lighter than 50% gray, the 
image is lightened. This is useful for adding highlights to an 
image. If the blend color is darker than 50% gray, the image is 
darkened. This is useful for adding shadows to an image. 
Painting with pure black or white results in pure black or 
white.

Vivid Light Burns or dodges the colors by increasing or 
decreasing the contrast, depending on the blend color. If the 
blend color (light source) is lighter than 50% gray, the image is 
lightened by decreasing the contrast. If the blend color is 
darker than 50% gray, the image is darkened by increasing the 
contrast.

Linear Light Burns or dodges the colors by decreasing or 
increasing the brightness, depending on the blend color. If the 
blend color (light source) is lighter than 50% gray, the image is 
lightened by increasing the brightness. If the blend color is 
darker than 50% gray, the image is darkened by decreasing the 
brightness.

Pin Light Replaces the colors, depending on the underblend 
color. If the blend color (light source) is lighter than 50% gray, 
pixels darker than the blend color are replaced, and pixels 
lighter than the blend color do not change. If the blend color is 
darker than 50% gray, pixels lighter than the blend color are 
replaced, and pixels darker than the blend color do not change. 
This mode is useful for adding special effects to an image.

Hard Mix Reduces colors to white, black, red, green, blue, 
yellow, cyan, and magenta—depending on the base color and 
the blend color.

Difference Looks at the color information in each channel 
and subtracts either the blend color from the base color or the 
base color from the blend color, depending on which has the 
greater brightness value. Blending with white inverts the base 
color values; blending with black produces no change.

Exclusion Creates an effect similar to, but lower in contrast, 
than the Difference mode. Blending with white inverts the base 
color values. Blending with black produces no change.

Hue Creates a result color with the luminance and saturation 
of the base color and the hue of the blend color.

Saturation Creates a result color with the luminance and hue 
of the base color and the saturation of the blend color. Painting 
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with this mode in an area with zero saturation (a neutral gray 
area) causes no change.

Color Creates a result color with the luminance of the base 
color and the hue and saturation of the blend color. This 
preserves the gray levels in the image and is useful for coloring 
monochrome images and for tinting color images.

Linear Dodge (Add) Looks at the color information in each 
channel and brightens the base color to reflect the blend color 
by increasing the brightness. Blending with black produces no 
change.

Lighter Color Compares the total of all channel values for the 
blend and base color and displays the higher value color. Does 
not produce a third color, which can result from the Lighten 
blend, because it chooses the highest channel values from both 
the base and blend color to create the result color.

Overlay Multiplies or screens the colors, depending on the 
base color. Patterns or colors overlay the existing pixels while 
preserving the highlights and shadows of the base color. The 
base color is mixed with the blend color to reflect the lightness 
or darkness of the original color.
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Keys for painting and brushes: Result Shortcut

Switch to Eyedropper tool Any painting tool or shape tool + Option (except Impressionist Brush)

Select background color Eyedropper tool + Option-click

Set opacity, tolerance, or exposure for painting Any painting or editing tool + number keys (for example, 0 = 100%, 
1 = 10%, 4 and 5 in quick succession = 45%).

Cycle through blending modes Shift + + (plus) or - (minus)

Fill selection/layer with foreground or background color Option + Delete (Backspace), or Command + Delete (Backspace)

Display Fill dialog box Shift + Delete (Backspace)

Lock transparent pixels on/off / (forward slash)

Connect points with a straight line (draw a straight line) Any painting tool + Shift-click

Delete brush Option-click brush

Decrease/increase brush size [ or ]

Decrease/increase brush softness/hardness in 25% 
increments Shift + [ or ]

Select previous/next brush size , (comma) or . (period)

Select first/last brush Shift + , (comma) or . (period)

Display precise cross hair for brushes Caps Lock
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Simplify a layer

You simplify a smart object, frame layer, 
type layer, shape layer, solid color layer, 
gradient layer, or pattern fill layer (or a 
layer group imported from Photoshop) by 
converting it into an image layer. You 
need to simplify these layers before you 
can apply filters to them or edit them with 
the painting tools. However, you can no 
longer use the type- and shape-editing 
options on simplified layers.
Select a type layer, shape layer, fill layer, 
or a Photoshop layer group in the Layers 
palette.
Simplify the layer or imported layer 
group:
• If you selected a shape layer, click 

Simplify in the options bar.
• If you selected a type, shape, or fill 

layer, or a Photoshop layer group, 
choose Simplify Layer from either the 
Layer menu or the Layers palette More 
menu.



Apply a filter
Choose the area you want to apply the 
filter to:

To apply a filter to an entire layer, 
deselect any selected areas, and 
then select the layer in the Layers 
palette.

To apply a filter to a portion of a 
layer, use any selection tool to 
select an area.

Choose how to apply the filter:

To use the Filter gallery, choose 
Filter > Filter Gallery, select a 
category, and click the filter you 
want to apply.

To use the Effects palette, choose 
Window > Effects, select a 
category, and double-click the filter 
you want to apply.

To use the Filter menu, choose 
Filter, then choose a submenu 
followed by the filter you want to 
apply. If a filter name is followed 
by ellipses (…), a Filter Options 
dialog box appears.

If a dialog box appears, enter values or 
select options.

If available, select the Preview option to 
preview the filter in the document 
window. Depending on the filter and 
how you are applying it, use one of the 
following methods to preview the filter:

Use the + button or - button under 
the preview window to zoom in or 
zoom out.

Click the zoom bar (where the 
zoom percentage appears) to 
choose a zoom percentage.

Click-drag within the preview 
window to center a specific area of 
the image in the window. 

Click the Show/Hide button  at the 
top of the dialog box to hide the 
filter thumbnails. Hiding the 
thumbnails expands the preview 
area.

Click the eye icon  next to a filter to 
hide the effect in the preview 
image.

If the dialog box contains sliders, hold 
down Option while dragging a slider to 
see a real-time preview (real-time 
rendering).

Click in the image window to center a 
specific area of the image in the preview 

window. (This may not work with all 
preview windows.) Note: A blinking 
line beneath the preview size indicates 
that the preview is being rendered.

If you are using the Filter Gallery, or the 
filter opens in the Filter Gallery, do any 
of the following and click OK:

Click the New Effect Layer button  
at the bottom of the dialog box and 
choose an additional filter to apply. 
You can add multiple effect layers 
to apply multiple filters.

Rearrange applied filters by 
dragging a filter name to another 
position in the list of applied filters 
at the bottom of the dialog box. 
Rearranging the order of filters can 
dramatically change the way your 
image looks.

Remove applied filters by selecting 
the filter and clicking the Delete 
Effect Layer button .

If you are using a Filter command or the 
Effects palette, do one of the following 
and click OK:

Double-click the filter.

Drag the filter onto the image.
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Use the Background Eraser tool

The Background Eraser tool turns color pixels 
to transparent pixels so that you can easily 
remove an object from its background. With 
careful use, you can maintain the edges of the 
foreground object while eliminating 
background fringe pixels.

The tool pointer is a circle with a cross hair 
indicating the tool’s hotspot . As you drag the 
pointer, pixels within the circle and of a 
similar color value as the pixel under the 
hotspot are erased. If the circle overlaps your 
foreground object, and it doesn’t contain 
pixels similar to the hotspot pixel, the 
foreground object won’t be erased.

U s e  T h e  E r a s e r

1. The Eraser tool changes pixels in the 
image as you drag through them. If 
you’re working in the Background 
layer or in a layer with locked 
transparency, erased pixels change 
to the background color; otherwise, 
erased pixels become transparent. 
Transparent pixels are indicated by 
the transparency grid.

2. Select the Eraser tool  from the 
toolbox.

3. Set options in the options bar as 
desired, and then drag through the 
area you want to erase. You can 
specify any of the following Eraser 
tool options:  
Brushes Sets the brush tip. Click the 
arrow next to the brush sample, 
choose a brush category from the 
Brushes pop‑up menu, and then 
select a brush thumbnail.  
Size Sets the size of the brush in 
pixels. Drag the Size pop‑up slider or 
enter a size in the text box.  
Mode Brush mode erases by using 
characteristics of the brush tool, so 
you can make soft-edged erasures. 
Pencil mode makes hard-edge 
erasures like a pencil. Block mode 
uses a hard-edged 16‑pixel square as 
an eraser.  
Opacity Defines the strength of the 
erasure. An opacity of 100% erases 
pixels to complete transparency on a 
layer and to the background color on 
the Background layer. A lower 
opacity erases pixels to partial 
transparency on a layer and paints 
partially with the background color 
on the Background layer. (If Block 
mode is selected in the options bar, 
the Opacity option isn’t available.)
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Get Rid of Unwanted Pixels & Painting



Use the Magic Eraser tool

The Magic Eraser tool changes all similar pixels when you drag 
within a photo. If you’re working in a layer with locked 
transparency, the pixels change to the background color; 
otherwise, the pixels are erased to transparency. You can 
choose to erase contiguous pixels only, or all similar pixels on 
the current layer.

Use the Magic Extractor

Use the Magic Extractor to make accurate selections based on 
the appearance of foreground and background areas that you 
specify. You can specify these areas by placing colored marks in 
the areas you want to select. After you mark the areas and close 
the dialog box, only the foreground area appears in the photo.

The Magic Extractor makes it easy to select people or objects so 
that you can superimpose them on other backgrounds. For 
example, you can remove yourself from a photo of you on your 
bicycle at home, and superimpose it on a photo of cyclists in 
the Tour de France. You can save the extracted image as a file 
that you can use again and again.

Use the Eraser tool

The Eraser tool changes pixels in the image as you drag 
through them. If you’re working in the Background layer or in 
a layer with locked transparency, erased pixels change to the 
background color; otherwise, erased pixels become 
transparent. Transparent pixels are indicated by the 
transparency grid.

Use the Quick Selection tool

The Quick Selection tool makes a selection based on color and 
texture similarity when you click or click-drag the area you 
want to select. The mark you make doesn’t need to be precise, 
because the Quick Selection tool automatically and intuitively 
creates a border.

Use the Magic Wand tool

The Magic Wand tool selects pixels within a similar color range 
with one click. You specify the color range, or tolerance, for the 
Magic Wand tool’s selection. Use the Magic Wand tool when 
you have an area of similar colors, like a blue sky.

Delete a selected area

If you delete a selection on a Background layer or a layer that 
uses the Lock Transparency option, the selected area is 
replaced with the background color or checkerboard 
background pattern.

 Do any of the following:

 • Choose Edit > Delete to remove the selection. (If you 
delete a selection by mistake, you can choose Edit > Undo to 
get it back.)

 • Press the Backspace or Delete key to remove the 
selection. 

 • Choose Edit > Cut to cut the selection to the 
Clipboard. You can then paste it elsewhere.
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• CHAPTER 2 •

Up to now, we have explored the EDIT side of our 
software application. There are more things to learn 
to use in the program and we will explore the 
CREATE section to build our own project.

Work with the Palette Bin

The Palette Bin appears on the right side of the 
workspace. It contains a tab for each of the basic 
steps of photo editing: Edit, Create, and Share. You 
can open the Palette Bin to access the tabs, or close it 
to expand the workspace. (Window  > Palette Bin)

CREATE PART 1

Familiar

Not so much



Our project for today is to re-create an 
historical visual image, but use items 

from today to replace the dated historical 
data from the past. We are going to re-
create a vinyl record album cover.

C r e a t e  B i n

1. We will be using 
many techniques we 
have learned in 
previous APE series 
books to create our 
project from Artwork.

2. If you are unfamiliar 
with extracting, please 
download and view 
APE16 for more 
details.

3. If you are unfamiliar 
with using fonts, 
please download and 
view our APE09 book 
for more detailed 
information.

4. If you are unfamiliar 
with shaping text 
download and view our 
APE17 book.

5. If you need to review 
Layers, please 
download and see our 
APE00 book.
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Artwork; we will work on Projects soon
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As you can see, we have used many skills learned from previous APE books

The next few sections will show you how we ended up here. You can create (re-create) the rest



In the Content pulldown menu, you will 
see we have a number of choices. Each 
one comes with many built-in features, 
and you can explore these as we progress 
through our vinyl album cover project.

C r e a t i o n

1. Open your image 
editing application 
and go to File > New 
> Blank File

2. Since our ultimate 
goal is to use our 
project on the Web, 
we are choosing the 
Preset: Web.

3. In the Size category 
we select 1024 pixels 
in Width by 768 
pixels in Height. 
This is the standard 
tablet size.

4. Resolution is 72 
pixels per inch and 
our color mode is 
RGB.

5. Background doesn’t 
really matter here as 
we will add our own 
background in a few 
steps.
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Content
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We need to narrow the many built in 
choices for our project. Because we build 

with creativity, we can combine Content to 
make our project unique.



Use the Project Bin
Located at the bottom of the edit 
workspaces, the Project Bin displays 
thumbnails of open photos. It’s useful for 
switching between multiple open photos 
in your workspace. The Project Bin has 
controls that let you open or close 
images, hide images, navigate through 
open images, make a specific image the 

frontmost, duplicate an image, rotate an 
image, or view file information. Because 
the Project Bin appears in both Full Edit 
and Quick Fix, you can easily bring open 
images into Quick Fix for editing. 
Multiple-page projects are highlighted by 
a gray frame around the page 
thumbnails. To show or hide the 
individual pages, click the right edge of 
the frame.

r e - H e a d s

1. We will be using 
skills we learned in 
our Amazing Photo 
Editing 16 -
XTRACTOR - to get 
just the heads from 
the images we will 
use for our nostalgic 
vinyl album cover.

2. Notice in our 
software application 
that it stores open 
images in the Project 
Bin at the bottom of 
the screen. We can 
easily access any of 
these before, during 
and after initial 
editing for our 
project. eventually, 
we will be replacing 
or creating about 30 
different heads in 
our image.

3. We will be using 
what we learned in 
APE14 - HOLES to 
place our heads on 
their proper bodies.

  20  

• Section 3 • Heads



  21  

Now that we have our heads 
extracted, we need a multiple 

person image to place the 
heads on top of, as below.

Original G20 Summit photo by Edgard Garrido/Reuters, 6/18/2012

So, we find our multiple 
person image and end up 

placing our extracted heads 
on each of the people who 

were in the photo. 
We use the clone stamp 

tool to remove the text in 
the middle and then use 

the smudge tool to smooth 
out some rough edges.
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We end up with the image below which become part of our 
background for the vinyl record album cover project

Next, we take the Presidential image we used in APE05 to change the color 
of the suits and replace the heads on this image for our project.
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• CHAPTER 3 •

With a little help from our APE17 - ROUNDERS 
book and some cropping, we can create our drum set 
we will use in our nostalgic album cover project.

The text around the bass drum is the application of 
the ROUNDERS technique.

You could use cropping or extracting techniques to 
remove the symbol and other unwanted pixels.

CREATE PART 2



Using the Content 
palette

The Content palette 
provides a single location 
from which you can 
apply artwork, theme 
decorations, and text 
styles to your images.

In the Content palette, 
the following sections 
provide a variety of 
items that can enhance 
your images:

Filter For 
Backgrounds  Choose 
from a selection of 
decorative backgrounds.

B u i l d i n g  t h e  
fo r e g r o u n d

1. Using more of our 
heads we previously 
extracted, we can 
build our main 
characters using the 
Graphics found in 
the By Type 
pulldown menu.

2. We also select some 
hats from this 
section as well to 
complete the look we 
are trying to 
achieve.

3. Using the Move Tool, 
we can place our 
components where we 
need them and 
rearrange as 
necessary as we 
move along our 
building process.
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Content > By Type > Graphics



Filter For Frames  Choose from preset frames to 
enhance your image or project.

Filter For Graphics  Apply graphics to your image or 
project.

Filter For Shapes  Apply shapes to your image or 
project.

Filter For Text Effects  Apply text to your image or 
project.

Filter For Themes  Choose from a selection of themes 
to apply to your project.

Each section displays thumbnail examples of the 
artwork or effects that you can add or apply to an image. 
Most sections offer a menu of category options and 
corresponding subcategories.

Note: Clicking these buttons will activate or deactivate 
the display of the thumbnails related to these buttons.

Select CREATE > Artwork > Content > By Type > 
Graphics
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L t .  S e a S a l t

1. Using text editing 
skills we learned in 
Amazing Photo 
Editing 09 - 
SCRIBBLES - we 
can add our title, 
“Lieutenant 
SeaSalt’s Lovely 
Heads Group troupe” 
while making sure 
everything fits just 
the way we want.

2. Adding additional 
graphics, like our 
butterfly, and a 
flowery background 
complete the album 
cover.

3. We always save as 
a .PSD before saving 
as either a .PNG 
or .JPG.

4. Have creative fun 
exploring all the 
artwork available.
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Text and Finishing Touches



JUST CHECKING IN
Interactive 

Just Checking.2 Your 
name should appear 

at the top

Learn how to build 
your own widgets 

and publications with 
the complete series

Interactive Just Checking.1 3D Cube



MONEY SPIN LITE

Interactive Money Spin Lite.1 Trial version of our popular educational activity

Up to 6 players can compete for success in any version of Money Spin

Visit our website at: http://whitebagsoftware.com/

Direct link: http://itunes.apple.com/us/app/money-spin1v4/id437500745?mt=8

Use this 
sample 
puzzle 
review 

interactive 
to learn 
about 
other 

Amazing 
Photo 

Editing 
books. 

Just touch 
to begin.

There are 
many 

puzzles to 
explore 
various 

messages 
including 
our APE 

series and 
our ACT 

series 
along with 
other data

This is a widget 

m
ade from

 an App

http://whitebagsoftware.com
http://whitebagsoftware.com
figure:%23
figure:%23


HELP SUPPORT US
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Our software available in the iTunes Store provides 
the funds needed to produce both free and reduced 
priced Apps and publications.

By buying our products, you will help continue our 
publication of many educational and family fun 
activities.
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Our publications are educational books available on the iBookstore. The ACT series is 
all about advanced features used to create chroma key effects in Apple iMovie utilizing 
application features in Apple Keynote or Microsoft PowerPoint, Apple QuickTime 10, 

and Apple iMovie. They are available for your use..

Interactive 
Help Support Us.1 
The ACT series 
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Our publications are educational books available on the iBookstore. The APE series is all about 
advanced features used to create various image effects available with digital imaging software 

applications. Our educational books are for you to use.

Interactive 
Help Support Us.2 

The APE series
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Modes of Transportation

Foods We Eat

All About Me

All Around the House

Making Change

Our Growing a2z4u&me Series
Interactive 
Help Support Us.3 
Vocabulary help for all
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Interactive 
Help Support Us.4 
An iBuild Opportunity 
series
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