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Photoshop Elements 6. | n

Throughout this series, students will learn:

*To Make photos look their best Adobe*® PhOtOShOps Elements
Version 6.0.(20080307.m.527@431481)

*To Do more with photos as we learn o
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POl T s Wonkspace e Section 1-The Work Area -

A—— @ Photoshop Elements  File Edit Image Enhance Layer Select Filter View Window Help

Menu bal‘ COﬂtalnS = v ? 080 P epm CREATE SHARE
menus for performing B A0 Select r w Bounding Box 3 Highlight on Roliover 57 Arrange |=+ Align T Distribute a '

tasks. The menus are S
organized by topic. For y /
example, the Enhance
menu contains
commands for applying
adjustments to an |
image.

Workspace buttons
Moves you between the
Guided Edit, Quick Fix,
and Full Edit
workspaces. These
buttons change
according to the current
workspace.

Toolbox Holds tools for
editing images.

Options bar Provides ol £t workesace ¢ #
OptiOI’]S for the tOOl you A. Menu bar B. Workspace buttons C. Toolbox D Project Bin E. Palettes F. Palette bin G. Active image area
select. ) 7
Project Bin Displays - About the toolbox workspaces. In the Full Edit
thumbnails of opened
images, and lets you workspace, you can move the

il them. : . ,
S e Use tools in the toolbox to select, toolbox by dragging the gripper bar
Palettes Help you edit, and view images; some tools at the top of the box. You must
monitor and modify |
images. . let you paint, draw, and type. The select a tool in the toolbox before
Palette Bin Helps you toolbox appears on the left side of you can use it. Once selected, the
organize the palettes in i i i . . . .
yo%rwork arga_ the Full Edit and Quick Fix tool is highlighted in the toolbox,
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and optional settings for the tool appear in the
options bar, which is located below the shortcuts
bar at the top of the workspace. Some tools in
the toolbox have additional tools beneath them.
These are called nested tools. A small triangle
at the lower right of the tool icon signals that
there are nested tools. When you select a tool,
any additional nested tools appear in the options
bar.

Note: You cannot deselect a tool once you select
a tool, it remains selected until you select a
different tool. For example, if you’ve selected

the Lasso tool, and you want to click your image
without selecting anything, select the Hand tool.

You can view information about any tool in the
toolbox by positioning the pointer over it. The
name of the tool appears below the pointer, this
is called the tool tip. You can click a link in
some tool tips to see additional information
about the tool.

Brush Tool
Impressionist Brush
Color Replacement Tool

/ Pencil Tool

= ~; Elliptical Marquee Tool

"""7 m © "7 Rectangular Marquee Tool M

M




Color review - Section 8 + More More New & Review 4 You

1. Choose a color with the
By edropper tool

2. The Byedropper tool makes
Lt easy to copy a color
without having to select a
swatch. It coples, or
samples, the color of an
area tn Your photo to set a
new foreground or E
background color. You can
sawmple from the active .
Lmage, from another open Foreground and background color boxes in toolbox
Lmage, or from your A. Foreground color box B. Click to use default colors (black and white)
computer’s desktop. . C. Click to switch the foreground and background colors D. Background

color box

=. click the Lock
Transparency Leon
at the top of the Layers

palette to lock the
transparent areas o-f the About foreground and background at the bottom of the toolbox. The top box is the

layer, so that no painting colors foreground color, and the bottom box is the
oceurs L them. Click the background color. The foreground and
Leon again to unlock. You apply the foreground color when you paint ~ background colors are also used together by the

with the Brush or Pencil tools, and when you fill  Gradient tool and some special effects filters.
4. Note: For type and shape

selections with the Paint Bucket tool. The color
Lagers, transpa rency Ls 1

Locked b Y default and | you apply to the Background layer with the You can change the foreground or background
cannot be unlocked Eraser tool is called the background color . color in the toolbox by using the Eyedropper
without -(—‘,',yst SLMPLL'(:H ng ' You can see and change the foreground and tool, the Color Swatches palette, or the Color
the La yer. background colors in the two overlapping boxes  Picker. About patterns
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About Patterns

You can paint a pattern with the Pattern stamp tool or fill a
selection or layer with a pattern that you choose from the
pattern libraries. Photoshop Elements has several patterns you
can choose from.

To customize your images, or to make one-of-a-kind scrapbook
pages, you can create your own patterns. You can save patterns
that you create in a library, and then load libraries of patterns
using the Preset Manager or the Pattern pop-up palette, which
appears in the options bar of the Pattern Stamp tool and the
Paint Bucket tool. Saving patterns allows you to easily use a
pattern in multiple images.

Find Edges

The Find Edges filter identifies areas of the image with
significant transitions and emphasizes edges. Like the Trace
Contour filter, Find Edges outlines the edges of an image with
dark lines against a white background and is useful for creating

a border around an image.

Note: After using filters like Find Edges and Trace Contour
that highlight edges, you can apply the Invert filter to outline
the edges of a color image with colored lines or a grayscale
image with white lines.

Adjustment Layer

A layer that lets you apply color and tonal adjustments to your
image without permanently changing pixel values. Use
adjustment layers to experiment with color and color tones.
You can think of an adjustment layer as a veil through which
the underlying layers are seen.

Blending Mode

A feature that controls how pixels in an image are affected by a
painting or editing tool. The blend color is applied to the base
(original) color to produce a new color, the result color. When
applied to layers, a blending mode determines how the pixels
in a layer blend with pixels in layers beneath it.

More About Blending Modes

Blending modes control how pixels in an image are affected by
a painting or editing tool. It’s helpful to think in terms of the
following colors when visualizing a blending mode’s effect:

*The base color is the original color in the image.

*The blend color is the color applied by the painting or editing
tool.

«The result color is the color resulting from the blend.



You can choose any of the following blending modes from the
Mode menu in the options bar:

Normal Edits or paints each pixel to make it the result color.
This is the default mode. (Normal mode is called Threshold
when you’re working with an image in bitmap or indexed-color

mode.)

Dissolve Edits or paints each pixel to make it the result color.
However, the result color is a random replacement of the pixels
with the base color or the blend color, depending on the
opacity at any pixel location. This mode works best with the
brush tool and a large brush.

Darken Looks at the color information in each channel and
selects the base or blend color—whichever is darker—as the

result color. Pixels lighter than the blend color are replaced,
and pixels darker than the blend color do not change.

Multiply Looks at the color information in each channel and
multiplies the base color by the blend color. The result color is
always a darker color. Multiplying any color by black produces
black. Multiplying any color by white leaves the color
unchanged. When you’re painting with a color other than black
or white, successive strokes with a painting tool produce
progressively darker colors. The effect is similar to drawing on
the image with multiple felt-tipped pens.

Color Burn Looks at the color information in each channel
and darkens the base color to reflect the blend color. Blending
with white produces no change.

Linear Burn Looks at the color information in each channel
and darkens the base color to reflect the blend color by
decreasing the brightness. Blending with white produces no
change.

Lighten Looks at the color information in each channel and
selects the base or blend color—whichever is lighter—as the
result color. Pixels darker than the blend color are replaced,
and pixels lighter than the blend color do not change.

Screen Looks at each channel’s color information and
multiplies the inverse of the blend and base colors. The result
color is always a lighter color. Screening with black leaves the
color unchanged. Screening with white produces white. The
effect is similar to projecting multiple photographic slides on
top of each other.

Color Dodge Looks at the color information in each channel
and brightens the base color to reflect the blend color.
Blending with black produces no change.

Soft Light Darkens or lightens the colors, depending on the
blend color. The effect is similar to shining a diffused spotlight
on the image. If the blend color is lighter than 50% gray, the



image is lightened. If the blend color is darker than 50% gray,
the image is darkened. Painting with pure black or white
produces a distinctly darker or lighter area but does not result
in pure black or white.

Hard Light Multiplies or screens the colors, depending on the
blend color. The effect is similar to shining a harsh spotlight on
the image. If the blend color is lighter than 50% gray, the
image is lightened. This is useful for adding highlights to an
image. If the blend color is darker than 50% gray, the image is
darkened. This is useful for adding shadows to an image.
Painting with pure black or white results in pure black or
white.

Vivid Light Burns or dodges the colors by increasing or
decreasing the contrast, depending on the blend color. If the
blend color (light source) is lighter than 50% gray, the image is
lightened by decreasing the contrast. If the blend color is
darker than 50% gray, the image is darkened by increasing the

contrast.

Linear Light Burns or dodges the colors by decreasing or
increasing the brightness, depending on the blend color. If the
blend color (light source) is lighter than 50% gray, the image is
lightened by increasing the brightness. If the blend color is
darker than 50% gray, the image is darkened by decreasing the
brightness.

Pin Light Replaces the colors, depending on the underblend
color. If the blend color (light source) is lighter than 50% gray,
pixels darker than the blend color are replaced, and pixels
lighter than the blend color do not change. If the blend color is
darker than 50% gray, pixels lighter than the blend color are
replaced, and pixels darker than the blend color do not change.
This mode is useful for adding special effects to an image.

Hard Mix Reduces colors to white, black, red, green, blue,
yellow, cyan, and magenta—depending on the base color and
the blend color.

Difference Looks at the color information in each channel
and subtracts either the blend color from the base color or the
base color from the blend color, depending on which has the
greater brightness value. Blending with white inverts the base
color values; blending with black produces no change.

Exclusion Creates an effect similar to, but lower in contrast,
than the Difference mode. Blending with white inverts the base
color values. Blending with black produces no change.

Hue Creates a result color with the luminance and saturation
of the base color and the hue of the blend color.

Saturation Creates a result color with the luminance and hue
of the base color and the saturation of the blend color. Painting



with this mode in an area with zero saturation (a neutral gray
area) causes no change.

Color Creates a result color with the luminance of the base
color and the hue and saturation of the blend color. This
preserves the gray levels in the image and is useful for coloring

monochrome images and for tinting color images.

Linear Dodge (Add) Looks at the color information in each
channel and brightens the base color to reflect the blend color
by increasing the brightness. Blending with black produces no
change.

Lighter Color Compares the total of all channel values for the
blend and base color and displays the higher value color. Does
not produce a third color, which can result from the Lighten
blend, because it chooses the highest channel values from both
the base and blend color to create the result color.

Overlay Multiplies or screens the colors, depending on the
base color. Patterns or colors overlay the existing pixels while
preserving the highlights and shadows of the base color. The
base color is mixed with the blend color to reflect the lightness
or darkness of the original color.

v Layers

Normal
Dissolve

Darken
Multiply
Color Burn
Linear Burn
Darker Color

Lighten

Color Dodge
Linear Dodge (Add)
Lighter Color

Overlay
Soft Light
Hard Light
Vivid Light
Linear Light
Pin Light
Hard Mix

Difference
Exclusion

Hue
Saturation
Color
Luminosity




Keys for painting and brushes: Result

Shortcut

Switch to Eyedropper tool

Any painting tool or shape tool + Option (except Impressionist Brush)

Select background color

Eyedropper tool + Option-click

Set opacity, tolerance, or exposure for painting

Any painting or editing tool + number keys (for example, 0 = 100%,
1 =10%, 4 and 5 in quick succession = 45%).

Cycle through blending modes

Shift + + (plus) or - (minus)

Fill selection/layer with foreground or background color

Option + Delete (Backspace), or Command + Delete (Backspace)

Display Fill dialog box

Shift + Delete (Backspace)

Lock transparent pixels on/off

/ (forward slash)

Connect points with a straight line (draw a straight line)

Any painting tool + Shift-click

Delete brush

Option-click brush

Decrease/increase brush size

[ or]

Decrease/increase brush softness/hardness in 25%
increments

Shift + [ or ]

Select previous/next brush size

, (comma) or . (period)

Select first/last brush

Shift + , (comma) or . (period)

Display precise cross hair for brushes

Caps Lock

10




Simplify a layer

You simplify a smart object, frame layer,
type layer, shape layer, solid color layer,
gradient layer, or pattern fill layer (or a
layer group imported from Photoshop) by
converting it into an image layer. You
need to simplify these layers before you
can apply filters to them or edit them with
the painting tools. However, you can no
longer use the type- and shape-editing
options on simplified layers.

Select a type layer, shape layer, fill layer,
or a Photoshop layer group in the Layers
palette.

Simplify the layer or imported layer
group:

« Ifyou selected a shape layer, click
Simplify in the options bar.

« Ifyou selected a type, shape, or fill
layer, or a Photoshop layer group,
choose Simplify Layer from either the
Layer menu or the Layers palette More
menu.

Select Filter View Win

New =
Duplicate Layer...

Wi Delete Layer

m—

Rename Layer... ]
Layer Style I

New Fill Layer =
New Adjustment Layer I
Change Layer Content

Layer Content Options...

Type =
Simplify Layer

Group with Previous $C

Ungroup 3G
Arrange =
Merge Layers g8 E
Merge Visible O #8E

Flatten Image

11



Apply a filter

Choose the area you want to apply the
filter to:

To apply a filter to an entire layer,
deselect any selected areas, and
then select the layer in the Layers
palette.

To apply a filter to a portion of a
layer, use any selection tool to
select an area.

Choose how to apply the filter:

To use the Filter gallery, choose
Filter > Filter Gallery, select a
category, and click the filter you
want to apply.

To use the Effects palette, choose
Window > Effects, select a
category, and double-click the filter
you want to apply.

To use the Filter menu, choose
Filter, then choose a submenu
followed by the filter you want to
apply. If a filter name is followed
by ellipses (...), a Filter Options
dialog box appears.

If a dialog box appears, enter values or
select options.

If available, select the Preview option to
preview the filter in the document
window. Depending on the filter and
how you are applying it, use one of the
following methods to preview the filter:

Use the + button or - button under
the preview window to zoom in or
zoom out.

Click the zoom bar (where the
zoom percentage appears) to
choose a zoom percentage.

Click-drag within the preview
window to center a specific area of
the image in the window.

Click the Show/Hide button at the
top of the dialog box to hide the
filter thumbnails. Hiding the
thumbnails expands the preview
area.

Click the eye icon next to a filter to
hide the effect in the preview
image.

If the dialog box contains sliders, hold
down Option while dragging a slider to
see a real-time preview (real-time
rendering).

Click in the image window to center a
specific area of the image in the preview

12

window. (This may not work with all
preview windows.) Note: A blinking
line beneath the preview size indicates
that the preview is being rendered.

If you are using the Filter Gallery, or the
filter opens in the Filter Gallery, do any
of the following and click OK:

Click the New Effect Layer button
at the bottom of the dialog box and
choose an additional filter to apply.
You can add multiple effect layers
to apply multiple filters.

Rearrange applied filters by
dragging a filter name to another
position in the list of applied filters
at the bottom of the dialog box.
Rearranging the order of filters can
dramatically change the way your
image looks.

Remove applied filters by selecting
the filter and clicking the Delete
Effect Layer button .

If you are using a Filter command or the
Effects palette, do one of the following
and click OK:

Double-click the filter.

Drag the filter onto the image.



Use The Eraser S SeCtIOIl S e

1. The Eraser tool changes pixels in the

image as You drag through them. (f . . ) )
ow're working in the Background G t R d f U t d P 1 & P t

Laager or in a layer with locked e 1 O nwan e lxe S aln lng
transparency, erased pixels change
to the background color; otherwise,
eraseol pixels become transparent.
Transparent pixels are indicated by
the transparency grid.

2. Select the Eraser tool from the
toolbox.

N
L
2. Setoptions in the options bar as
desired, and thew drag through the L C)

‘\

\!

area Yow want to erase. You can ® g
specbfg,awg of the following Eraser ‘ \‘ ! I » \ ( \
tool options: » y

Brushes Sets the brush tip. Click the
arrow next to the brush sample,
choose a brush category from the T — —
Brushes pop-up menu, and then
select a brush thumbnail.

Stize Sets the size of the brush in
pixels. Drag the Size pop-up slider or N IR I R RRRRRRRBRRBRBRBRBRRSE=SSBESSSSEEEEEEESSBRREE=SLBBRR=R=LLL.
lshe T JOME WAYS TO GET RID OF UNWANTED PIXELS
Mode Brush mode erases by using A A 4l JA . /m 1T A A A |1 yoall S /JEp JAL./xa'ARI | g = 'A) | &
characteristics of the brush tool, so -

you can make soft-edged erasures.
Pencil mode makes hard-edge

b

easures Like a pencil. Block mode Use the Background Eraser tool The tool pointer is a circle with a cross hair
:i‘jrzsi‘:f”'“"‘ged s L indicating the tool’s hotspot . As you drag the
Opacity Defines the strength of the The Background Eraser tool turns color pixels  pointer, pixels within the circle and of a
;‘Ei‘:‘;";‘) ’;":Wﬁif:i% a"y‘;ﬁfﬁf}gﬁ | to transparent pixels so that you can easily similar color value as the pixel under the

Layer and to the background coloron | T€MOVE an object from its background. With hotspot are erased. If the circle overlaps your
’x; igg’iggzgﬁz‘ég :; ::ra’ir careful use, you can maintain the edges of the  foreground object, and it doesn’t contain
transparency ow a Layer and paints | foreground object while eliminating pixels similar to the hOtspot pixel, the
Iji"i;?igfg;ﬁfﬂ;ﬂ“;’;%??;l‘iijfg . background fringe pixels. foreground object won’t be erased.

mode Ls selected in the options bar,
the oPathg option tsw't available.)
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Use the Magic Eraser tool

The Magic Eraser tool changes all similar pixels when you drag
within a photo. If you’re working in a layer with locked
transparency, the pixels change to the background color;
otherwise, the pixels are erased to transparency. You can
choose to erase contiguous pixels only, or all similar pixels on
the current layer.

Use the Magic Extractor

Use the Magic Extractor to make accurate selections based on
the appearance of foreground and background areas that you
specify. You can specify these areas by placing colored marks in
the areas you want to select. After you mark the areas and close
the dialog box, only the foreground area appears in the photo.

The Magic Extractor makes it easy to select people or objects so
that you can superimpose them on other backgrounds. For
example, you can remove yourself from a photo of you on your
bicycle at home, and superimpose it on a photo of cyclists in
the Tour de France. You can save the extracted image as a file
that you can use again and again.

Use the Eraser tool

The Eraser tool changes pixels in the image as you drag
through them. If you're working in the Background layer or in
a layer with locked transparency, erased pixels change to the
background color; otherwise, erased pixels become
transparent. Transparent pixels are indicated by the
transparency grid.

14

Use the Quick Selection tool

The Quick Selection tool makes a selection based on color and
texture similarity when you click or click-drag the area you
want to select. The mark you make doesn’t need to be precise,
because the Quick Selection tool automatically and intuitively
creates a border.

Use the Magic Wand tool

The Magic Wand tool selects pixels within a similar color range
with one click. You specify the color range, or tolerance, for the
Magic Wand tool’s selection. Use the Magic Wand tool when
you have an area of similar colors, like a blue sky.

Delete a selected area

If you delete a selection on a Background layer or a layer that
uses the Lock Transparency option, the selected area is
replaced with the background color or checkerboard
background pattern.

Do any of the following;:

«  Choose Edit > Delete to remove the selection. (If you
delete a selection by mistake, you can choose Edit > Undo to
get it back.)

. Press the Backspace or Delete key to remove the
selection.

. Choose Edit > Cut to cut the selection to the
Clipboard. You can then paste it elsewhere.



3D PHOTO

Movie 3D Photo.1l How to create a 3D photo in less than 4 minutes
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® 0 0O ~ egypt3.png @ 100% (Layer O, RGB/8)
0 g 4+ 5 3

Open an image your wish to 3D. } e
Unlock the background layer. - ~ =
With the Quick Selection Tool select o= | -

your subject isolating the subject from 4 Wow, P

the background. ! ‘zt@s:f‘"

L
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v Layers

v Layers

_ Normal Opacity: 100%
Normal Opacity: 100%

Lock: .

Duplicate the selected layer. ‘

Create a new blank layer between
the layers.

With the Rectangular Marquee
Tool, create marching ants |
around part of your subject. '«

p— e
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FRAMING THE SELECTION

Image Enhance Layer Select Stroke
w» Undo Rectangular Marquee  3Z Stroke

i Redo ®Y

S Width:
| Cut ¥ X
5 “ Color: NN o
] Copy Merged 0 38C
Paste #BV .
Paste Into Selection OBV Location
it Delete
w e Inside Center Outside
Fill Selection...

Stroke (Outline) Selection...

Define Brush from Selection...
Define Pattern from Selection...

Clear > Opacity: 100 %

Add Blank Page
Add Page Using Current Layout

Only Web Colors

Blending

Mode: Normal

Preserve Transparency

Delete Current Page

Color Settings... 0 ¥K
Preset Manager...

With the Stroke (Outline) Selection }
choose inside and 15px - 25px width. |

Make the color of a photo frame, we
chose white, which is 255, 255, 255.

Click OK twice to set the frame. }
e~




View Window Help
Last Filter ®F
Filter Gallery...

Correct Camera Distortion...

Adjustments
Artistic

Blur

Brush Strokes
Noise
Pixelate
Render
Sketch
Stylize
Texture
Video
Other

Ay VY YVYY

v VVYVYVYVYYYVYY

Digimarc

Diffuse Glow...
Displace...
Class...

Liquify...

Ocean Ripple...
Pinch...

Polar Coordinates...
Ripple...

Shear...

Spherize...

Twirl...

ZigZag...

« CHAPTER S *

|

Turn off the marching ants (Command + D). ‘

Go to the Filters Menu and select Distort > |

Wave.

(You will have to play with the adjustments
for your image so the frame fits your image

just the way you want)

e ———
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Wave
Type:
Number of Generators: @y:;
ine e —
. () Triangle | Cancel |
Min. S (_)Square
Wavelength: | 126 198
W
Min. Max.
Amplitude: |1 118
U
Horiz. Vert.
Scale: 100 % 100 % |@|
0 Undefined Areas:
= (_)Wrap Around
(¢) Repeat Edge Pixels
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DELETING

EEI Filter View

All #A v Effects

You may have

Deselect #¥D |
Reselect 88D

" All Layers to use Select >

Deselect Layers
Similar Layers

“o == m Drop Shadow:

Inverse to get the

Feather... X&D

ﬁn dge... .
L correct selection
G w °
Similar before erasing

Load Selection...
Save Selection...
Delete Selection...

P————
- Using the Magic Wand Tool on the frame
—y v Ll layer, click to select the frame. }
~— Normal pacity:  100%
P w2 Now select the top layer and use the eraser
¢ :
— to erase all of the image you do not want |
to show outside the frame.
'R

Select the bottom layer and go to the
Select Menu and choose Invert.

Erase the background from outside the
frame.

Create a new bottom layer ‘

R — '_'_"——-4
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Use the Rectangular Marque to set a
crop for the image.

Add a new bottom layer and create a

new background from another image or
gradient or just a color.

Add a shadow and rearrange the layers
as needed.
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MONEY SPIN LITE

Visit our website at: http://whitebagsoftware.com/

Direct link: http://itunes.apple.com/us/app/money-spiniv4/1d437500745?mit=8

Interactive Money Spin Lite.1l Trial version of our popular educational activity

Money ein
s

Up to 6 players can compete for success in any version of Money Spin
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http://whitebagsoftware.com
http://whitebagsoftware.com
figure:%23
figure:%23

HELP SUPPORT US




Balloon
>

\

W2 3619 SR

Our software available in the iTunes Store provides }
the funds needed to produce both free and reduced

priced Apps and publications. m:w &9 Swm

By buying our products, you will help continue our
publication of many educational and family fun
activities.




Our publications are educational books available on the iBookstore. The ACT series is

all about advanced features used to create chroma key effects in Apple iMovie utilizing

application features in Apple Keynote or Microsoft PowerPoint, Apple QuickTime 10,
and Apple iMovie. They are available for your use..

T EXTING aw Body Parts

Srenig

The art of doing eeryWhere
withott doing any where

Interactive
Help Support Us.1

- Th art of doing everywhgre
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Our publications are educational books available on the iBookstore. The APE series is all about

advanced features used to create various image effects available with digital imaging software
applications. Our educational books are for you to use.

Interactive

Help Support Us.2
The APE series




Interactive
| Help Support Us.3
| Vocabulary help for all

Modes of Transportation All About Me

Foods We Eat § All Around the House
Making Change




Th@ series that demonstrates how o buld an interac

Interactive

Help Support Us.4
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