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• CHAPTER 1 •

AMAZING PHOTO EDITING

We are using Adobe 
Photoshop Elements 6.
Throughout this series, students will learn:

•To Make photos look their best

•To Do more with photos as we learn



About the toolbox

Use tools in the toolbox to select, 
edit, and view images; some tools 
let you paint, draw, and type. The 
toolbox appears on the left side of 
the Full Edit and Quick Fix 

workspaces. In the Full Edit 
workspace, you can move the 
toolbox by dragging the gripper bar 
at the top of the box. You must 
select a tool in the toolbox before 
you can use it. Once selected, the 
tool is highlighted in the toolbox, 

F u l l  E d i t  Wo r k s p a c e

Menu bar Contains 
menus for performing 
tasks. The menus are 
organized by topic. For 
example, the Enhance 
menu contains 
commands for applying 
adjustments to an 
image.

Workspace buttons 
Moves you between the 
Guided Edit, Quick Fix, 
and Full Edit  
workspaces. These 
buttons change 
according to the current 
workspace.

Toolbox Holds tools for 
editing images.

Options bar Provides 
options for the tool you 
select.

Project Bin Displays 
thumbnails of opened 
images, and lets you 
easily manage them.

Palettes Help you 
monitor and modify 
images.

Palette Bin Helps you 
organize the palettes in 
your work area.
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and optional settings for the tool appear in the 
options bar, which is located below the shortcuts 
bar at the top of the workspace. Some tools in 
the toolbox have additional tools beneath them. 
These are called nested tools. A small triangle 
at the lower right of the tool icon signals that 
there are nested tools. When you select a tool, 
any additional nested tools appear in the options 
bar.

Note: You cannot deselect a tool once you select 
a tool, it remains selected until you select a 
different tool. For example, if you’ve selected 
the Lasso tool, and you want to click your image 
without selecting anything, select the Hand tool.

You can view information about any tool in the 
toolbox by positioning the pointer over it. The 
name of the tool appears below the pointer, this 
is called the tool tip. You can click a link in 
some tool tips to see additional information 
about the tool.
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About foreground and background 
colors

You apply the foreground color when you paint 
with the Brush or Pencil tools, and when you fill 
selections with the Paint Bucket tool. The color 
you apply to the Background layer with the 
Eraser tool is called the background color . 
You can see and change the foreground and 
background colors in the two overlapping boxes 

at the bottom of the toolbox. The top box is the 
foreground color, and the bottom box is the 
background color. The foreground and 
background colors are also used together by the 
Gradient tool and some special effects filters.

You can change the foreground or background 
color in the toolbox by using the Eyedropper 
tool, the Color Swatches palette, or the Color 
Picker. About patterns

C o l o r  r e v i e w

1. Choose a color with the 
Eyedropper tool

2. The Eyedropper tool makes 
it easy to copy a color 
without having to select a 
swatch. It copies, or 
samples, the color of an 
area in your photo to set a 
new foreground or 
background color. You can 
sample from the active 
image, from another open 
image, or from your 
computer’s desktop.

3. Click the Lock 
Transparency icon              
at the top of the Layers 
palette to lock the 
transparent areas of the 
layer, so that no painting 
occurs in them. Click the 
icon again to unlock.

4. Note: For type and shape 
layers, transparency is 
locked by default and 
cannot be unlocked 
without first simplifying 
the layer.
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About Patterns

You can paint a pattern with the Pattern stamp tool or fill a 
selection or layer with a pattern that you choose from the 
pattern libraries. Photoshop Elements has several patterns you 
can choose from.

To customize your images, or to make one-of-a-kind scrapbook 
pages, you can create your own patterns. You can save patterns 
that you create in a library, and then load libraries of patterns 
using the Preset Manager or the Pattern pop-up palette, which 
appears in the options bar of the Pattern Stamp tool and the 
Paint Bucket tool. Saving patterns allows you to easily use a 
pattern in multiple images.

Find Edges

The Find Edges filter identifies areas of the image with 
significant transitions and emphasizes edges. Like the Trace 
Contour filter, Find Edges outlines the edges of an image with 
dark lines against a white background and is useful for creating 
a border around an image.

Note: After using filters like Find Edges and Trace Contour 
that highlight edges, you can apply the Invert filter to outline 
the edges of a color image with colored lines or a grayscale 
image with white lines.

Adjustment Layer

A layer that lets you apply color and tonal adjustments to your 
image without permanently changing pixel values. Use 
adjustment layers to experiment with color and color tones. 
You can think of an adjustment layer as a veil through which 
the underlying layers are seen. 

Blending Mode

A feature that controls how pixels in an image are affected by a 
painting or editing tool. The blend color is applied to the base 
(original) color to produce a new color, the result color. When 
applied to layers, a blending mode determines how the pixels 
in a layer blend with pixels in layers beneath it.

More About Blending Modes

Blending modes control how pixels in an image are affected by 
a painting or editing tool. It’s helpful to think in terms of the 
following colors when visualizing a blending mode’s effect:

•The base color is the original color in the image.

•The blend color is the color applied by the painting or editing 
tool.

•The result color is the color resulting from the blend.
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You can choose any of the following blending modes from the 
Mode menu in the options bar:

Normal Edits or paints each pixel to make it the result color. 
This is the default mode. (Normal mode is called Threshold 
when you’re working with an image in bitmap or indexed-color 
mode.)

Dissolve Edits or paints each pixel to make it the result color. 
However, the result color is a random replacement of the pixels 
with the base color or the blend color, depending on the 
opacity at any pixel location. This mode works best with the 
brush tool and a large brush.

Darken Looks at the color information in each channel and 
selects the base or blend color—whichever is darker—as the 
result color. Pixels lighter than the blend color are replaced, 
and pixels darker than the blend color do not change.

Multiply Looks at the color information in each channel and 
multiplies the base color by the blend color. The result color is 
always a darker color. Multiplying any color by black produces 
black. Multiplying any color by white leaves the color 
unchanged. When you’re painting with a color other than black 
or white, successive strokes with a painting tool produce 
progressively darker colors. The effect is similar to drawing on 
the image with multiple felt-tipped pens.

Color Burn Looks at the color information in each channel 
and darkens the base color to reflect the blend color. Blending 
with white produces no change.

Linear Burn Looks at the color information in each channel 
and darkens the base color to reflect the blend color by 
decreasing the brightness. Blending with white produces no 
change.

Lighten Looks at the color information in each channel and 
selects the base or blend color—whichever is lighter—as the 
result color. Pixels darker than the blend color are replaced, 
and pixels lighter than the blend color do not change.

Screen Looks at each channel’s color information and 
multiplies the inverse of the blend and base colors. The result 
color is always a lighter color. Screening with black leaves the 
color unchanged. Screening with white produces white. The 
effect is similar to projecting multiple photographic slides on 
top of each other.

Color Dodge Looks at the color information in each channel 
and brightens the base color to reflect the blend color. 
Blending with black produces no change.

Soft Light Darkens or lightens the colors, depending on the 
blend color. The effect is similar to shining a diffused spotlight 
on the image. If the blend color is lighter than 50% gray, the 
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image is lightened. If the blend color is darker than 50% gray, 
the image is darkened. Painting with pure black or white 
produces a distinctly darker or lighter area but does not result 
in pure black or white.

Hard Light Multiplies or screens the colors, depending on the 
blend color. The effect is similar to shining a harsh spotlight on 
the image. If the blend color is lighter than 50% gray, the 
image is lightened. This is useful for adding highlights to an 
image. If the blend color is darker than 50% gray, the image is 
darkened. This is useful for adding shadows to an image. 
Painting with pure black or white results in pure black or 
white.

Vivid Light Burns or dodges the colors by increasing or 
decreasing the contrast, depending on the blend color. If the 
blend color (light source) is lighter than 50% gray, the image is 
lightened by decreasing the contrast. If the blend color is 
darker than 50% gray, the image is darkened by increasing the 
contrast.

Linear Light Burns or dodges the colors by decreasing or 
increasing the brightness, depending on the blend color. If the 
blend color (light source) is lighter than 50% gray, the image is 
lightened by increasing the brightness. If the blend color is 
darker than 50% gray, the image is darkened by decreasing the 
brightness.

Pin Light Replaces the colors, depending on the underblend 
color. If the blend color (light source) is lighter than 50% gray, 
pixels darker than the blend color are replaced, and pixels 
lighter than the blend color do not change. If the blend color is 
darker than 50% gray, pixels lighter than the blend color are 
replaced, and pixels darker than the blend color do not change. 
This mode is useful for adding special effects to an image.

Hard Mix Reduces colors to white, black, red, green, blue, 
yellow, cyan, and magenta—depending on the base color and 
the blend color.

Difference Looks at the color information in each channel 
and subtracts either the blend color from the base color or the 
base color from the blend color, depending on which has the 
greater brightness value. Blending with white inverts the base 
color values; blending with black produces no change.

Exclusion Creates an effect similar to, but lower in contrast, 
than the Difference mode. Blending with white inverts the base 
color values. Blending with black produces no change.

Hue Creates a result color with the luminance and saturation 
of the base color and the hue of the blend color.

Saturation Creates a result color with the luminance and hue 
of the base color and the saturation of the blend color. Painting 

  8  



with this mode in an area with zero saturation (a neutral gray 
area) causes no change.

Color Creates a result color with the luminance of the base 
color and the hue and saturation of the blend color. This 
preserves the gray levels in the image and is useful for coloring 
monochrome images and for tinting color images.

Linear Dodge (Add) Looks at the color information in each 
channel and brightens the base color to reflect the blend color 
by increasing the brightness. Blending with black produces no 
change.

Lighter Color Compares the total of all channel values for the 
blend and base color and displays the higher value color. Does 
not produce a third color, which can result from the Lighten 
blend, because it chooses the highest channel values from both 
the base and blend color to create the result color.

Overlay Multiplies or screens the colors, depending on the 
base color. Patterns or colors overlay the existing pixels while 
preserving the highlights and shadows of the base color. The 
base color is mixed with the blend color to reflect the lightness 
or darkness of the original color.
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Keys for painting and brushes: Result Shortcut

Switch to Eyedropper tool Any painting tool or shape tool + Option (except Impressionist Brush)

Select background color Eyedropper tool + Option-click

Set opacity, tolerance, or exposure for painting Any painting or editing tool + number keys (for example, 0 = 100%, 
1 = 10%, 4 and 5 in quick succession = 45%).

Cycle through blending modes Shift + + (plus) or - (minus)

Fill selection/layer with foreground or background color Option + Delete (Backspace), or Command + Delete (Backspace)

Display Fill dialog box Shift + Delete (Backspace)

Lock transparent pixels on/off / (forward slash)

Connect points with a straight line (draw a straight line) Any painting tool + Shift-click

Delete brush Option-click brush

Decrease/increase brush size [ or ]

Decrease/increase brush softness/hardness in 25% 
increments Shift + [ or ]

Select previous/next brush size , (comma) or . (period)

Select first/last brush Shift + , (comma) or . (period)

Display precise cross hair for brushes Caps Lock
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Simplify a layer

You simplify a smart object, frame layer, 
type layer, shape layer, solid color layer, 
gradient layer, or pattern fill layer (or a 
layer group imported from Photoshop) by 
converting it into an image layer. You 
need to simplify these layers before you 
can apply filters to them or edit them with 
the painting tools. However, you can no 
longer use the type- and shape-editing 
options on simplified layers.
Select a type layer, shape layer, fill layer, 
or a Photoshop layer group in the Layers 
palette.
Simplify the layer or imported layer 
group:
• If you selected a shape layer, click 

Simplify in the options bar.
• If you selected a type, shape, or fill 

layer, or a Photoshop layer group, 
choose Simplify Layer from either the 
Layer menu or the Layers palette More 
menu.



Apply a filter
Choose the area you want to apply the 
filter to:

To apply a filter to an entire layer, 
deselect any selected areas, and 
then select the layer in the Layers 
palette.

To apply a filter to a portion of a 
layer, use any selection tool to 
select an area.

Choose how to apply the filter:

To use the Filter gallery, choose 
Filter > Filter Gallery, select a 
category, and click the filter you 
want to apply.

To use the Effects palette, choose 
Window > Effects, select a 
category, and double-click the filter 
you want to apply.

To use the Filter menu, choose 
Filter, then choose a submenu 
followed by the filter you want to 
apply. If a filter name is followed 
by ellipses (…), a Filter Options 
dialog box appears.

If a dialog box appears, enter values or 
select options.

If available, select the Preview option to 
preview the filter in the document 
window. Depending on the filter and 
how you are applying it, use one of the 
following methods to preview the filter:

Use the + button or - button under 
the preview window to zoom in or 
zoom out.

Click the zoom bar (where the 
zoom percentage appears) to 
choose a zoom percentage.

Click-drag within the preview 
window to center a specific area of 
the image in the window. 

Click the Show/Hide button  at the 
top of the dialog box to hide the 
filter thumbnails. Hiding the 
thumbnails expands the preview 
area.

Click the eye icon  next to a filter to 
hide the effect in the preview 
image.

If the dialog box contains sliders, hold 
down Option while dragging a slider to 
see a real-time preview (real-time 
rendering).

Click in the image window to center a 
specific area of the image in the preview 

window. (This may not work with all 
preview windows.) Note: A blinking 
line beneath the preview size indicates 
that the preview is being rendered.

If you are using the Filter Gallery, or the 
filter opens in the Filter Gallery, do any 
of the following and click OK:

Click the New Effect Layer button  
at the bottom of the dialog box and 
choose an additional filter to apply. 
You can add multiple effect layers 
to apply multiple filters.

Rearrange applied filters by 
dragging a filter name to another 
position in the list of applied filters 
at the bottom of the dialog box. 
Rearranging the order of filters can 
dramatically change the way your 
image looks.

Remove applied filters by selecting 
the filter and clicking the Delete 
Effect Layer button .

If you are using a Filter command or the 
Effects palette, do one of the following 
and click OK:

Double-click the filter.

Drag the filter onto the image.
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Use the Background Eraser tool

The Background Eraser tool turns color pixels 
to transparent pixels so that you can easily 
remove an object from its background. With 
careful use, you can maintain the edges of the 
foreground object while eliminating 
background fringe pixels.

The tool pointer is a circle with a cross hair 
indicating the tool’s hotspot . As you drag the 
pointer, pixels within the circle and of a 
similar color value as the pixel under the 
hotspot are erased. If the circle overlaps your 
foreground object, and it doesn’t contain 
pixels similar to the hotspot pixel, the 
foreground object won’t be erased.

U s e  T h e  E r a s e r

1. The Eraser tool changes pixels in the 
image as you drag through them. If 
you’re working in the Background 
layer or in a layer with locked 
transparency, erased pixels change 
to the background color; otherwise, 
erased pixels become transparent. 
Transparent pixels are indicated by 
the transparency grid.

2. Select the Eraser tool  from the 
toolbox.

3. Set options in the options bar as 
desired, and then drag through the 
area you want to erase. You can 
specify any of the following Eraser 
tool options:  
Brushes Sets the brush tip. Click the 
arrow next to the brush sample, 
choose a brush category from the 
Brushes pop‑up menu, and then 
select a brush thumbnail.  
Size Sets the size of the brush in 
pixels. Drag the Size pop‑up slider or 
enter a size in the text box.  
Mode Brush mode erases by using 
characteristics of the brush tool, so 
you can make soft-edged erasures. 
Pencil mode makes hard-edge 
erasures like a pencil. Block mode 
uses a hard-edged 16‑pixel square as 
an eraser.  
Opacity Defines the strength of the 
erasure. An opacity of 100% erases 
pixels to complete transparency on a 
layer and to the background color on 
the Background layer. A lower 
opacity erases pixels to partial 
transparency on a layer and paints 
partially with the background color 
on the Background layer. (If Block 
mode is selected in the options bar, 
the Opacity option isn’t available.)
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Use the Magic Eraser tool

The Magic Eraser tool changes all similar pixels when you drag 
within a photo. If you’re working in a layer with locked 
transparency, the pixels change to the background color; 
otherwise, the pixels are erased to transparency. You can 
choose to erase contiguous pixels only, or all similar pixels on 
the current layer.

Use the Magic Extractor

Use the Magic Extractor to make accurate selections based on 
the appearance of foreground and background areas that you 
specify. You can specify these areas by placing colored marks in 
the areas you want to select. After you mark the areas and close 
the dialog box, only the foreground area appears in the photo.

The Magic Extractor makes it easy to select people or objects so 
that you can superimpose them on other backgrounds. For 
example, you can remove yourself from a photo of you on your 
bicycle at home, and superimpose it on a photo of cyclists in 
the Tour de France. You can save the extracted image as a file 
that you can use again and again.

Use the Eraser tool

The Eraser tool changes pixels in the image as you drag 
through them. If you’re working in the Background layer or in 
a layer with locked transparency, erased pixels change to the 
background color; otherwise, erased pixels become 
transparent. Transparent pixels are indicated by the 
transparency grid.

Use the Quick Selection tool

The Quick Selection tool makes a selection based on color and 
texture similarity when you click or click-drag the area you 
want to select. The mark you make doesn’t need to be precise, 
because the Quick Selection tool automatically and intuitively 
creates a border.

Use the Magic Wand tool

The Magic Wand tool selects pixels within a similar color range 
with one click. You specify the color range, or tolerance, for the 
Magic Wand tool’s selection. Use the Magic Wand tool when 
you have an area of similar colors, like a blue sky.

Delete a selected area

If you delete a selection on a Background layer or a layer that 
uses the Lock Transparency option, the selected area is 
replaced with the background color or checkerboard 
background pattern.

 Do any of the following:

 • Choose Edit > Delete to remove the selection. (If you 
delete a selection by mistake, you can choose Edit > Undo to 
get it back.)

 • Press the Backspace or Delete key to remove the 
selection. 

 • Choose Edit > Cut to cut the selection to the 
Clipboard. You can then paste it elsewhere.
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Step 1

Go to the File Menu, select New > Blank File. 

Width = 4”, Height = 4”,

Resolution = 72, Mode = RGB, and Contents = White,

then click OK…

ROUNDERS PART 1



S p h e r e

• Step 2

• Select a background 
color from the Tool 
Box and use the 
Paint Bucket to color 
your background 
layer.

• Step 3

• Using a small 
round brush, draw a 
small circle, make a 
selection around it 
(with the Marquee 
Tool) like this and 
go to Edit/define 
pattern. Click OK if 
your pattern is 
similar to the one 
here.

• If you used a 
separate image for 
the circle, you can 
delete it.
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D o t s

• Step 4

• Deselect the 
marching 
ants.

• Next, select the 
Paint Bucket 
Tool.

• Check Pattern 
and the choose 
the pattern you 
have just made.

•  Leave 
adjustments at 
their default 
values. 

• Now fill the 
background.
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Your image 
should look 

like this



C i r c l e s

• Step 5

• Now, using the 
Elliptical 
Marquee Tool, 
hold down the 
shift key and 
make a circle 
selection. 

• The shift key 
helps make it a 
perfect circle.

• You can restart 
this step by 
just reselecting 
the elliptical 
marquee tool
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Ne w  F i l t e r

• Step 6

• Go to the Filter 
Menu. 

• Apply the 
Distort > 
Spherize filter

• Amount 
should be 100%

• Mode should be 
Normal.

• Click OK.
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The Spherize 
Menu is 
shown here



Transform an item into three dimensions
1. Select the photo, layer, or selection you want to transform. 
The filter works on a single layer, so make sure to flatten your 
image into a single layer first, if necessary.

2. Choose Filter > Render > 3D Transform. The 3D Transform 
dialog box previews the active layer.

3. (Optional) Click Options, specify any of the following items, 
and click OK: 

Resolution Determines the quality of the rendered image. This 
setting has little effect on the image quality of cubes, but produces 
smoother curved surfaces in cylinders and spheres.  
Anti-aliasing Sets the level of anti-aliasing to apply to the 
rendered image.  
Display Background Includes the portions of the original image 
outside of the wireframe in the preview and the rendered image. 
Deselect this option to separate the transformed object from the 
original background.  

4. Create a 3D wireframe by dragging one of the following 
tools over the image area that you want to transform into 
3D: 

Cube tool  Maps the image (such as a file cabinet) to a cubic 
surface.  
Sphere tool  Maps the image (such as a globe or ball) to a 
spherical surface.  
Cylinder tool  Maps the image (such as a can or bottle) to a 
cylindrical surface. Note: To delete the wireframe, select it, and 
press Backspace or Delete. 

5. To move or reshape the wireframe, do any of the following:

 ◦ To move the entire frame, choose the Selection tool  in 
the 3D Transform dialog box and drag an edge of the wireframe.

 ◦ To move an anchor point, choose the Direct Selection 
tool  in the dialog box and drag an anchor point on the wireframe.

 ◦ To add an anchor point, select the Add Anchor Point 
tool  in the dialog box, and click the right side of the wireframe. For 
example, you can add an anchor point to more closely fit the 
cylindrical wireframe to a photo of a bottle.

 ◦ To change an added anchor point from a smooth anchor 
point to a corner anchor point and vice versa, select the Convert 
Anchor Point tool  in the dialog box, and click the point. A smooth 
anchor point creates a gentle curve when you adjust it; a corner 
anchor point creates a sharp corner.

 ◦ To delete an added anchor point, select the Delete 
Anchor Point tool  in the dialog box, and click the point. You can 
delete only round or diamond-shaped points.Note: The anchor 
points should line up with the corners of the box, or the top and 
bottom of the sphere or cylinder you want to manipulate. The 
manipulated wireframe turns red if recreating it in 3D is 
impossible. 

 6. To move the object within the wireframe, click the Pan 
Camera tool  in the dialog box, and drag the object.

 7. To rotate the object within the wireframe in any 
direction, click the Trackball tool , and drag the object.

 8. For Field Of View, enter a value between 1 and 130. This 
technique can make the wireframe fit the image better. If you know 
the field of view angle used to photograph the image, you can enter 
it here.

 9. For Dolly Camera, enter a value between 0 and 99, and 
then click OK. This option has the effect of moving the camera 
further from or closer to the image.
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Apply the Lighting Effects 
filter

 1. Select an image, layer, or area.

 2. Choose Render > Lighting 
Effects from the Filter menu.

 3. Specify options, as desired, and 
click OK. Preview area Displays a 
preview of the lighting effect so you can 
adjust each light (see Adjust a light). You 
can also create a new light by dragging 
the light icon  into the preview area (you 
can create up to 16 lights). To delete a 
light, select the light in the preview 

L i g h t i n g

• Step 7

• Go to the Filter 
Menu

• Select Render

• Next, select 
Lighting Effects

• You can always 
experiment with 
Style. We chose 2 
O’Clock Spotlight

• Light Type is an 
option, we chose 
Spotlight.

• You can 
experiment with 
other settings as 
you see fit, but we 
normally leave the 
rest set at default
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window and drag the light (by its center circle) to the 
Trash. To copy an existing light, select a light in the 
preview window, press Option, and drag to a new 
location in the window. 
 
Save Lets you name and save the style. Saved styles 
include all of the settings for each light and appear in 
the Style menu whenever you open an image in 
Photoshop Elements.  
Delete Removes the selected style. You can’t delete 
default styles.  
Style menu Lets you choose from the following default 
light styles, plus any custom styles you have saved: 
Note: If you choose a style that has multiple lights, you 
must set options for each light individually. 
Blue Omni Adds a blue overhead omni light with full 
intensity and no focus.  
Circle Of Light Adds four spotlights. White has full 
intensity and a concentrated focus. Yellow has strong 
intensity and a concentrated focus. Red has medium 
intensity and a concentrated focus. Blue has full 
intensity and medium focus.  
Crossing Adds one white spotlight with medium 
intensity and a wide focus.  
Crossing Down Adds two white spotlights with 

medium intensity and a wide focus.  
Default Adds a white spotlight with a medium 
intensity and a wide focus.  
Five Lights Down/Five Lights Up Add five white 
spotlights down or up with full intensity and wide focus.  
Flashlight Adds an omni yellow light with medium 
intensity.  
Flood Light Produces a medium intensity and wide 
focus white spotlight.  
Parallel Directional Is a blue light with full intensity 
and no focus, or a white directional light with medium 
intensity and no focus.  
RGB Lights Are red, green, and blue lights producing 
a light of medium intensity and wide focus.  
Soft Direct Lights Adds two unfocused white (soft 
intensity) and blue (medium intensity) directional 
lights.  
Soft Omni Is a soft omni light of medium intensity.  
Soft Spotlight Is a white spotlight with full intensity 
and wide (100) focus.  
Three Down Adds three white spotlights with medium 
intensity and wide focus.  
Triple Spotlight Adds three spotlights with medium 
intensity and wide focus.  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Light Type Contains these options for each light in the 
selected style: On Turns the selected light on or off in 
the preview window. This is useful if your lighting 
effects style uses multiple lights and you want to look at 
a particular light.  
Intensity Specifies the light’s brightness.  
Focus Specifies the width of the beam of light.  
Color box Displays the Color Picker so you can change 
the color of the light. Click this white box to use it.  
 
 
Properties Contains these options for the image you’re 
shining the light on: Gloss Determines how much the 
surface reflects light, from Matte (low reflectance) to 
Shiny (high reflectance).  
Material Determines whether the light or the object on 
which the light is cast reflects more light. Plastic reflects 
the light’s color; Metallic reflects the object’s color.  
Exposure Increases the light (positive values) or 
decreases the light (negative values). A value of 0 has no 
effect.  
Ambience Diffuses the light as if it were combined 
with other light in a room, such as sunlight or 
fluorescent light. Choose a value of 100 to use only the 

light source, or a value of -100 to completely diffuse the 
light source.  
Color box Displays the Color Picker so you can change 
the color of the ambient light. Click this white box to use 
it.  
 
 
Texture Channel Contains these options for creating 
a texture for the image you’re shining the light on: 
Texture Channel menu Lets you select the red, green, 
and blue color channels in your image so you can 
manipulate how light reflects off of each channel, 
creating a texture effect. You can also choose to use the 
layer transparency of the active layer to create a texture 
effect.  
White Is High Raises the light parts of the channel 
from the surface. Deselect this option to raise the dark 
parts.  
Height Varies the depth of 
the texture from Flat (0) to 
Mountainous (100).  
 

  23  



F i n a l  T o u c h e s

• Step 8

• Your Sphere should 
look similar to the 
one here.

• Now go to the Select 
Menu and click 
Inverse.

• Hit the delete key on 
the keyboard to get 
rid of the 
background.

• Step 9

• Now select Set 
Foreground Color in 
the Tool Box and 
select a color to place 
around your Sphere 
like the image here. 

• Remember to 
uncheck Pattern 
when using the 
Paint Bucket Tool 
again
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• Section 6 • Background



A l m o s t

1.Step 10

2.Deselect the 
marching ants.

3.Duplicate the layer 
by going to the 
Layer Menu and 
click Duplicate 
Layer. 

4.Next go to the Filter 
Menu > Render > 
Lens Flare to apply 
a lens flare on the 
sphere.

5.If you’re happy 
with the Sphere 
you can stop here, 
but we want 
motion.
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• Section 7 • Lens Flare



B l u r r i n g

• Step 11

• Filter Menu > 
Blur > Radial 
Blur to apply a 
radial blur, 
setting it at 
25.

• Step 12

• Just set your 
blending mode 
(in your 
Layers Palette) 
to Color Dodge 
100% for that 
layer and

• you're done…
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• Section 8 • Radial Blur



• CHAPTER 3 •

Open a new blank document large 
enough to hold the text you wish to 
round out. We generally use 800 pixels 
wide by 600 pixels tall as that is a 
standard web size at 72 pixels per inch.

ROUNDERS PART 2



C i r c l i n g  t e x t

1.Type your text 
with the font 
you want to 
use

2.Leave a space to 
two at the end 
so it wraps 
correctly when 
we wrap it up. 

3.Now stretch the 
text to fill the 
document 
across.

4.Go to Image > 
Rotate > 180°
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• Section 1 • Texting



t h e  f l i p

1.Your text 
should look 
like this on the 
right

2.Go to Filter > 
Distort > Polar 
Coordinates

3.You will be 
prompted to 
Simplify the 
text. Select OK.

4.Text layers 
need to be 
simplified 
before they can 
be altered as we 
are going to do 
next.
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• Section 2 • Flipping Text



C o o r d i n a t e s

1.In the Polar 
Coordinates 
Menu, select 
Rectangular to 
Polar.

2.We usually 
select 50% and 
click OK.

3.Now your text 
is going 
around in a 
circle and is a 
separate layer 
so you can use 
it wherever you 
need 
ROUNDERS 
text.

4.Save often.
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• Section 3 • Polarizing



• CHAPTER 4 •

Open a new blank document large 
enough to hold the 3D Sphere you want 
to create. We generally use 800 pixels 
wide by 600 pixels tall as that is a 
standard web size at 72 pixels per inch.

ROUNDERS PART 3



3 D

1.Go to the Filter 
Menu

2.and select 
Render.

3.Next select 3D 
Transform

4.The 3D 
Transform 
Menu looks 
like this. 

5.We will not 
change any of 
the Camera 
settings or 
select Options...
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• Section 1 • 3D Sphere



T r a n s fo r m

1.Draw a circle 
with the Sphere 
Tool in the 
center of the 
gray work 
area.

2.To rotate the 
object within 
the wireframe 
in any 
direction, click 
the Trackball 
Tool, and drag 
the object.

3.That’s pretty 
much all there 
is to making a 
3D Sphere
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• Section 2 • 3D Transform



3 D  S p h e r e

1.After rotating 
the object 
within the 
wireframe 
completely in 
any direction, 
click OK.

2.You now have a 
3D Sphere 
available for 
use in other 
projects.

3.Save often.

4.Experiment 
with blends, 
filters, and all 
the creativity 
you can 
imagine
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• Section 3 • OK it’s a sphere



JUST CHECKING IN
Interactive 

Just Checking.2 Your 
name should appear 

at the top

Learn how to build 
your own widgets 

and publications with 
the complete series

Interactive Just Checking.1 
3D Cube



MONEY SPIN LITE

Interactive Money Spin Lite.1 Trial version of our popular educational activity

Up to 6 players can compete for success in any version of Money Spin

Visit our website at: http://whitebagsoftware.com/

Direct link: http://itunes.apple.com/us/app/money-spin1v4/id437500745?mt=8

Use this 
sample 
puzzle 
review 

interactive 
to learn 
about 
other 

Amazing 
Photo 

Editing 
books. 

Just touch 
to begin.

There are 
many 

puzzles to 
explore 
various 

messages 
including 
our APE 

series and 
our ACT 

series 
along with 
other data

This is a widget 

m
ade from

 an App

http://whitebagsoftware.com
http://whitebagsoftware.com
figure:%23
figure:%23


HELP SUPPORT US
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Our software available in the iTunes Store provides 
the funds needed to produce both free and reduced 
priced Apps and publications.

By buying our products, you will help continue our 
publication of many educational and family fun 
activities.
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Our publications are educational books available on the iBookstore. The ACT series is 
all about advanced features used to create chroma key effects in Apple iMovie utilizing 
application features in Apple Keynote or Microsoft PowerPoint, Apple QuickTime 10, 

and Apple iMovie. They are available for your use..

Interactive 
Help Support Us.1 
The ACT series 
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Our publications are educational books available on the iBookstore. The APE series is all about 
advanced features used to create various image effects available with digital imaging software 

applications. Our educational books are for you to use.

Interactive 
Help Support Us.2 

The APE series
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Modes of Transportation

Foods We Eat

All About Me

All Around the House

Making Change

Our Growing a2z4u&me Series
Interactive 
Help Support Us.3 
Vocabulary help for all
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Interactive 
Help Support Us.4 
An iBuild Opportunity 
series
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