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• CHAPTER 1 •

AMAZING PHOTO EDITING

We are using Adobe 
Photoshop Elements 6.
Throughout this series, students will learn:

•To Make photos look their best

•To Do more with photos as we learn



About the toolbox

Use tools in the toolbox to select, 
edit, and view images; some tools 
let you paint, draw, and type. The 
toolbox appears on the left side of 
the Full Edit and Quick Fix 

workspaces. In the Full Edit 
workspace, you can move the 
toolbox by dragging the gripper bar 
at the top of the box. You must 
select a tool in the toolbox before 
you can use it. Once selected, the 
tool is highlighted in the toolbox, 

F u l l  E d i t  Wo r k s p a c e

Menu bar Contains 
menus for performing 
tasks. The menus are 
organized by topic. For 
example, the Enhance 
menu contains 
commands for applying 
adjustments to an 
image.

Workspace buttons 
Moves you between the 
Guided Edit, Quick Fix, 
and Full Edit  
workspaces. These 
buttons change 
according to the current 
workspace.

Toolbox Holds tools for 
editing images.

Options bar Provides 
options for the tool you 
select.

Project Bin Displays 
thumbnails of opened 
images, and lets you 
easily manage them.

Palettes Help you 
monitor and modify 
images.

Palette Bin Helps you 
organize the palettes in 
your work area.
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and optional settings for the tool appear in the 
options bar, which is located below the shortcuts 
bar at the top of the workspace. Some tools in 
the toolbox have additional tools beneath them. 
These are called nested tools. A small triangle 
at the lower right of the tool icon signals that 
there are nested tools. When you select a tool, 
any additional nested tools appear in the options 
bar.

Note: You cannot deselect a tool once you select 
a tool, it remains selected until you select a 
different tool. For example, if you’ve selected 
the Lasso tool, and you want to click your image 
without selecting anything, select the Hand tool.

You can view information about any tool in the 
toolbox by positioning the pointer over it. The 
name of the tool appears below the pointer, this 
is called the tool tip. You can click a link in 
some tool tips to see additional information 
about the tool.
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Please watch the video then follow the lesson.

Movie 1.1 Keynote of Mr. K’s Technology lesson






About foreground and background 
colors

You apply the foreground color when you paint 
with the Brush or Pencil tools, and when you fill 
selections with the Paint Bucket tool. The color 
you apply to the Background layer with the 
Eraser tool is called the background color . 
You can see and change the foreground and 
background colors in the two overlapping boxes 

at the bottom of the toolbox. The top box is the 
foreground color, and the bottom box is the 
background color. The foreground and 
background colors are also used together by the 
Gradient tool and some special effects filters.

You can change the foreground or background 
color in the toolbox by using the Eyedropper 
tool, the Color Swatches palette, or the Color 
Picker. About patterns

C o l o r  r e v i e w

1. Choose a color with the 
Eyedropper tool

2. The Eyedropper tool makes 
it easy to copy a color 
without having to select a 
swatch. It copies, or 
samples, the color of an 
area in your photo to set a 
new foreground or 
background color. You can 
sample from the active 
image, from another open 
image, or from your 
computer’s desktop.

3. Click the Lock 
Transparency icon              
at the top of the Layers 
palette to lock the 
transparent areas of the 
layer, so that no painting 
occurs in them. Click the 
icon again to unlock.

4. Note: For type and shape 
layers, transparency is 
locked by default and 
cannot be unlocked 
without first simplifying 
the layer.
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About Patterns

You can paint a pattern with the Pattern stamp tool or fill a 
selection or layer with a pattern that you choose from the 
pattern libraries. Photoshop Elements has several patterns you 
can choose from.

To customize your images, or to make one-of-a-kind scrapbook 
pages, you can create your own patterns. You can save patterns 
that you create in a library, and then load libraries of patterns 
using the Preset Manager or the Pattern pop-up palette, which 
appears in the options bar of the Pattern Stamp tool and the 
Paint Bucket tool. Saving patterns allows you to easily use a 
pattern in multiple images.

Find Edges

The Find Edges filter identifies areas of the image with 
significant transitions and emphasizes edges. Like the Trace 
Contour filter, Find Edges outlines the edges of an image with 
dark lines against a white background and is useful for creating 
a border around an image.

Note: After using filters like Find Edges and Trace Contour 
that highlight edges, you can apply the Invert filter to outline 
the edges of a color image with colored lines or a grayscale 
image with white lines.

Adjustment Layer

A layer that lets you apply color and tonal adjustments to your 
image without permanently changing pixel values. Use 
adjustment layers to experiment with color and color tones. 
You can think of an adjustment layer as a veil through which 
the underlying layers are seen. 

Blending Mode

A feature that controls how pixels in an image are affected by a 
painting or editing tool. The blend color is applied to the base 
(original) color to produce a new color, the result color. When 
applied to layers, a blending mode determines how the pixels 
in a layer blend with pixels in layers beneath it.

More About Blending Modes

Blending modes control how pixels in an image are affected by 
a painting or editing tool. It’s helpful to think in terms of the 
following colors when visualizing a blending mode’s effect:

•The base color is the original color in the image.

•The blend color is the color applied by the painting or editing 
tool.

•The result color is the color resulting from the blend.
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You can choose any of the following blending modes from the 
Mode menu in the options bar:

Normal Edits or paints each pixel to make it the result color. 
This is the default mode. (Normal mode is called Threshold 
when you’re working with an image in bitmap or indexed-color 
mode.)

Dissolve Edits or paints each pixel to make it the result color. 
However, the result color is a random replacement of the pixels 
with the base color or the blend color, depending on the 
opacity at any pixel location. This mode works best with the 
brush tool and a large brush.

Darken Looks at the color information in each channel and 
selects the base or blend color—whichever is darker—as the 
result color. Pixels lighter than the blend color are replaced, 
and pixels darker than the blend color do not change.

Multiply Looks at the color information in each channel and 
multiplies the base color by the blend color. The result color is 
always a darker color. Multiplying any color by black produces 
black. Multiplying any color by white leaves the color 
unchanged. When you’re painting with a color other than black 
or white, successive strokes with a painting tool produce 
progressively darker colors. The effect is similar to drawing on 
the image with multiple felt-tipped pens.

Color Burn Looks at the color information in each channel 
and darkens the base color to reflect the blend color. Blending 
with white produces no change.

Linear Burn Looks at the color information in each channel 
and darkens the base color to reflect the blend color by 
decreasing the brightness. Blending with white produces no 
change.

Lighten Looks at the color information in each channel and 
selects the base or blend color—whichever is lighter—as the 
result color. Pixels darker than the blend color are replaced, 
and pixels lighter than the blend color do not change.

Screen Looks at each channel’s color information and 
multiplies the inverse of the blend and base colors. The result 
color is always a lighter color. Screening with black leaves the 
color unchanged. Screening with white produces white. The 
effect is similar to projecting multiple photographic slides on 
top of each other.

Color Dodge Looks at the color information in each channel 
and brightens the base color to reflect the blend color. 
Blending with black produces no change.

Soft Light Darkens or lightens the colors, depending on the 
blend color. The effect is similar to shining a diffused spotlight 
on the image. If the blend color is lighter than 50% gray, the 
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image is lightened. If the blend color is darker than 50% gray, 
the image is darkened. Painting with pure black or white 
produces a distinctly darker or lighter area but does not result 
in pure black or white.

Hard Light Multiplies or screens the colors, depending on the 
blend color. The effect is similar to shining a harsh spotlight on 
the image. If the blend color is lighter than 50% gray, the 
image is lightened. This is useful for adding highlights to an 
image. If the blend color is darker than 50% gray, the image is 
darkened. This is useful for adding shadows to an image. 
Painting with pure black or white results in pure black or 
white.

Vivid Light Burns or dodges the colors by increasing or 
decreasing the contrast, depending on the blend color. If the 
blend color (light source) is lighter than 50% gray, the image is 
lightened by decreasing the contrast. If the blend color is 
darker than 50% gray, the image is darkened by increasing the 
contrast.

Linear Light Burns or dodges the colors by decreasing or 
increasing the brightness, depending on the blend color. If the 
blend color (light source) is lighter than 50% gray, the image is 
lightened by increasing the brightness. If the blend color is 
darker than 50% gray, the image is darkened by decreasing the 
brightness.

Pin Light Replaces the colors, depending on the underblend 
color. If the blend color (light source) is lighter than 50% gray, 
pixels darker than the blend color are replaced, and pixels 
lighter than the blend color do not change. If the blend color is 
darker than 50% gray, pixels lighter than the blend color are 
replaced, and pixels darker than the blend color do not change. 
This mode is useful for adding special effects to an image.

Hard Mix Reduces colors to white, black, red, green, blue, 
yellow, cyan, and magenta—depending on the base color and 
the blend color.

Difference Looks at the color information in each channel 
and subtracts either the blend color from the base color or the 
base color from the blend color, depending on which has the 
greater brightness value. Blending with white inverts the base 
color values; blending with black produces no change.

Exclusion Creates an effect similar to, but lower in contrast, 
than the Difference mode. Blending with white inverts the base 
color values. Blending with black produces no change.

Hue Creates a result color with the luminance and saturation 
of the base color and the hue of the blend color.

Saturation Creates a result color with the luminance and hue 
of the base color and the saturation of the blend color. Painting 
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with this mode in an area with zero saturation (a neutral gray 
area) causes no change.

Color Creates a result color with the luminance of the base 
color and the hue and saturation of the blend color. This 
preserves the gray levels in the image and is useful for coloring 
monochrome images and for tinting color images.

Linear Dodge (Add) Looks at the color information in each 
channel and brightens the base color to reflect the blend color 
by increasing the brightness. Blending with black produces no 
change.

Lighter Color Compares the total of all channel values for the 
blend and base color and displays the higher value color. Does 
not produce a third color, which can result from the Lighten 
blend, because it chooses the highest channel values from both 
the base and blend color to create the result color.

Overlay Multiplies or screens the colors, depending on the 
base color. Patterns or colors overlay the existing pixels while 
preserving the highlights and shadows of the base color. The 
base color is mixed with the blend color to reflect the lightness 
or darkness of the original color.

  10  



  11  

Keys for painting and brushes: Result Shortcut

Switch to Eyedropper tool Any painting tool or shape tool + Option (except Impressionist Brush)

Select background color Eyedropper tool + Option-click

Set opacity, tolerance, or exposure for painting Any painting or editing tool + number keys (for example, 0 = 100%, 
1 = 10%, 4 and 5 in quick succession = 45%).

Cycle through blending modes Shift + + (plus) or - (minus)

Fill selection/layer with foreground or background color Option + Delete (Backspace), or Command + Delete (Backspace)

Display Fill dialog box Shift + Delete (Backspace)

Lock transparent pixels on/off / (forward slash)

Connect points with a straight line (draw a straight line) Any painting tool + Shift-click

Delete brush Option-click brush

Decrease/increase brush size [ or ]

Decrease/increase brush softness/hardness in 25% 
increments Shift + [ or ]

Select previous/next brush size , (comma) or . (period)

Select first/last brush Shift + , (comma) or . (period)

Display precise cross hair for brushes Caps Lock
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Simplify a layer

You simplify a smart object, frame layer, 
type layer, shape layer, solid color layer, 
gradient layer, or pattern fill layer (or a 
layer group imported from Photoshop) by 
converting it into an image layer. You 
need to simplify these layers before you 
can apply filters to them or edit them with 
the painting tools. However, you can no 
longer use the type- and shape-editing 
options on simplified layers.
Select a type layer, shape layer, fill layer, 
or a Photoshop layer group in the Layers 
palette.
Simplify the layer or imported layer 
group:
• If you selected a shape layer, click 

Simplify in the options bar.
• If you selected a type, shape, or fill 

layer, or a Photoshop layer group, 
choose Simplify Layer from either the 
Layer menu or the Layers palette More 
menu.



Apply a filter
Choose the area you want to apply the 
filter to:

To apply a filter to an entire layer, 
deselect any selected areas, and 
then select the layer in the Layers 
palette.

To apply a filter to a portion of a 
layer, use any selection tool to 
select an area.

Choose how to apply the filter:

To use the Filter gallery, choose 
Filter > Filter Gallery, select a 
category, and click the filter you 
want to apply.

To use the Effects palette, choose 
Window > Effects, select a 
category, and double-click the filter 
you want to apply.

To use the Filter menu, choose 
Filter, then choose a submenu 
followed by the filter you want to 
apply. If a filter name is followed 
by ellipses (…), a Filter Options 
dialog box appears.

If a dialog box appears, enter values or 
select options.

If available, select the Preview option to 
preview the filter in the document 
window. Depending on the filter and 
how you are applying it, use one of the 
following methods to preview the filter:

Use the + button or - button under 
the preview window to zoom in or 
zoom out.

Click the zoom bar (where the 
zoom percentage appears) to 
choose a zoom percentage.

Click-drag within the preview 
window to center a specific area of 
the image in the window. 

Click the Show/Hide button  at the 
top of the dialog box to hide the 
filter thumbnails. Hiding the 
thumbnails expands the preview 
area.

Click the eye icon  next to a filter to 
hide the effect in the preview 
image.

If the dialog box contains sliders, hold 
down Option while dragging a slider to 
see a real-time preview (real-time 
rendering).

Click in the image window to center a 
specific area of the image in the preview 

window. (This may not work with all 
preview windows.) Note: A blinking 
line beneath the preview size indicates 
that the preview is being rendered.

If you are using the Filter Gallery, or the 
filter opens in the Filter Gallery, do any 
of the following and click OK:

Click the New Effect Layer button  
at the bottom of the dialog box and 
choose an additional filter to apply. 
You can add multiple effect layers 
to apply multiple filters.

Rearrange applied filters by 
dragging a filter name to another 
position in the list of applied filters 
at the bottom of the dialog box. 
Rearranging the order of filters can 
dramatically change the way your 
image looks.

Remove applied filters by selecting 
the filter and clicking the Delete 
Effect Layer button .

If you are using a Filter command or the 
Effects palette, do one of the following 
and click OK:

Double-click the filter.

Drag the filter onto the image.
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Use the Background Eraser tool

The Background Eraser tool turns color pixels 
to transparent pixels so that you can easily 
remove an object from its background. With 
careful use, you can maintain the edges of the 
foreground object while eliminating 
background fringe pixels.

The tool pointer is a circle with a cross hair 
indicating the tool’s hotspot . As you drag the 
pointer, pixels within the circle and of a 
similar color value as the pixel under the 
hotspot are erased. If the circle overlaps your 
foreground object, and it doesn’t contain 
pixels similar to the hotspot pixel, the 
foreground object won’t be erased.

U s e  T h e  E r a s e r

1. The Eraser tool changes pixels in the 
image as you drag through them. If 
you’re working in the Background 
layer or in a layer with locked 
transparency, erased pixels change 
to the background color; otherwise, 
erased pixels become transparent. 
Transparent pixels are indicated by 
the transparency grid.

2. Select the Eraser tool  from the 
toolbox.

3. Set options in the options bar as 
desired, and then drag through the 
area you want to erase. You can 
specify any of the following Eraser 
tool options:  
Brushes Sets the brush tip. Click the 
arrow next to the brush sample, 
choose a brush category from the 
Brushes pop‑up menu, and then 
select a brush thumbnail.  
Size Sets the size of the brush in 
pixels. Drag the Size pop‑up slider or 
enter a size in the text box.  
Mode Brush mode erases by using 
characteristics of the brush tool, so 
you can make soft-edged erasures. 
Pencil mode makes hard-edge 
erasures like a pencil. Block mode 
uses a hard-edged 16‑pixel square as 
an eraser.  
Opacity Defines the strength of the 
erasure. An opacity of 100% erases 
pixels to complete transparency on a 
layer and to the background color on 
the Background layer. A lower 
opacity erases pixels to partial 
transparency on a layer and paints 
partially with the background color 
on the Background layer. (If Block 
mode is selected in the options bar, 
the Opacity option isn’t available.)
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Use the Magic Eraser tool

The Magic Eraser tool changes all similar pixels when you drag 
within a photo. If you’re working in a layer with locked 
transparency, the pixels change to the background color; 
otherwise, the pixels are erased to transparency. You can 
choose to erase contiguous pixels only, or all similar pixels on 
the current layer.

Use the Magic Extractor

Use the Magic Extractor to make accurate selections based on 
the appearance of foreground and background areas that you 
specify. You can specify these areas by placing colored marks in 
the areas you want to select. After you mark the areas and close 
the dialog box, only the foreground area appears in the photo.

The Magic Extractor makes it easy to select people or objects so 
that you can superimpose them on other backgrounds. For 
example, you can remove yourself from a photo of you on your 
bicycle at home, and superimpose it on a photo of cyclists in 
the Tour de France. You can save the extracted image as a file 
that you can use again and again.

Use the Eraser tool

The Eraser tool changes pixels in the image as you drag 
through them. If you’re working in the Background layer or in 
a layer with locked transparency, erased pixels change to the 
background color; otherwise, erased pixels become 
transparent. Transparent pixels are indicated by the 
transparency grid.

Use the Quick Selection tool

The Quick Selection tool makes a selection based on color and 
texture similarity when you click or click-drag the area you 
want to select. The mark you make doesn’t need to be precise, 
because the Quick Selection tool automatically and intuitively 
creates a border.

Use the Magic Wand tool

The Magic Wand tool selects pixels within a similar color range 
with one click. You specify the color range, or tolerance, for the 
Magic Wand tool’s selection. Use the Magic Wand tool when 
you have an area of similar colors, like a blue sky.

Delete a selected area

If you delete a selection on a Background layer or a layer that 
uses the Lock Transparency option, the selected area is 
replaced with the background color or checkerboard 
background pattern.

 Do any of the following:

 • Choose Edit > Delete to remove the selection. (If you 
delete a selection by mistake, you can choose Edit > Undo to 
get it back.)

 • Press the Backspace or Delete key to remove the 
selection. 

 • Choose Edit > Cut to cut the selection to the 
Clipboard. You can then paste it elsewhere.
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EXTRACTING PIXELS

We prefer either the Magic Extractor or the Quick Selection Tool

Movie Extracting Pixels.1 About 3 minutes of extracting pixels






• CHAPTER 2 •

Go to Layer > Duplicate Layer. (If you 
need more information about Layer 
duplicating, check the next page)
In the Destination drop-down menu, 
select New.
We just named the new images 2 and 3

X-TRACTOR PART 1



Copy a layer from one image to another

You can copy any layer, including the Background layer, from 
one image to another. Keep in mind that the resolution of the 
destination image determines how large the printed copy of the 
layer can be. Also, if the pixel dimensions of the two images are 
not the same, the copied layer may appear smaller or larger than 
you’d expect.

Open the two images you want to use.

In the Layers palette of the source image, select the layer that 
you want to copy.

Do one of the following:

Choose Select > All to select all of the pixels in the layer, 
and choose Edit > Copy. Then make the destination image 
active, and choose Edit > Paste.

Drag the layer’s name from the Layers palette of the source 
image into the destination image.

Use the Move tool  to drag the layer from the source image 
to the destination image. 
The copied layer appears in the destination image, above 
the active layer in the Layers palette. If the layer you’re 
dragging is larger than the destination image, only part of 
the layer is visible. You can use the Move tool to drag other 
sections of the layer into view. 

 
Hold down Shift as you drag a layer to copy it to the same 
position it occupied in the source image (if the source and 
destination images have the same pixel dimensions) or to 
the center of the destination image (if the source and 
destination images have different pixel dimensions).

Duplicate one or more layers in another image

You can take any layer, including the Background layer, from 
one image and duplicate it in another. Keep in mind that the 
pixel dimensions of the destination image determine how large 
the printed copy of the duplicated layer can be. Also, if the pixel 
dimensions of the two images are not the same, the duplicated 
layer may appear smaller or larger than you’d expect.

Open the source image. If you plan to copy a layer to an existing 
image rather than a new one, open the destination image as 
well.

In the source image’s Layers palette, select the name of the layer 
or layers you want to duplicate. To select more than one layer, 
hold down the Command key and click each layer’s name.

Choose Layer > Duplicate Layer, or choose Duplicate Layer from 
the More menu in the Layers palette.

Type a name for the duplicate layer in the Duplicate Layer dialog 
box, and choose a destination document for the layer, and then 
click OK:

To duplicate the layer in an existing image, choose a 
filename from the Document pop-up menu.

To create a new document for the layer, choose New from 
the Document menu, and enter a name for the new file. An 
image created by duplicating a layer has no background.
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Use the Magic Extractor

Use the Magic Extractor to make 
accurate selections based on the 
appearance of foreground and 
background areas that you specify. You 
can specify these areas by placing 

colored marks in the areas you want to 
select. After you mark the areas and close 
the dialog box, only the foreground area 
appears in the photo.

The Magic Extractor makes it easy to 
select people or objects so that you can 

X - t r a c t o r

1. Open the image you 
wish to extract.

2. Duplicate the 
background layer 
and turn off the eye 
icon for the original 
background.

3. Go to the Image 
Menu and select 
Magic Extractor

4. Use the top tool (+) 
to select areas (in 
red) to keep. You do 
not have to be exact 
to extract.

5. Use the second tool 
(-) to select the areas 
(in blue) to extract. 
You can draw or just 
place dots as you do 
not have to be exact 
to extract.

6. Click OK to accept or 
Reset to start over.
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superimpose them on other backgrounds. For example, 
you can remove yourself from a photo of you on your 
bicycle at home, and superimpose it on a photo of 
cyclists in the Tour de France. You can save the 
extracted image as a file that you can use again and 
again.

1. Open the photo containing the object you want to 
extract.

2. To limit what appears in the Magic Extractor dialog 
box, make a preliminary selection using the Oval or 
Rectangular selection tool.

3. Choose Image > Magic Extractor. The Magic 
Extractor dialog box opens with the Foreground Brush 
tool  selected by default. 

4. Click multiple times or draw lines to mark the area 
you want to extract.

5. Click the Background Brush tool  and click multiple 
times or draw lines to mark the 
area that you do not want 
included in your selection. 

When selecting objects with varied colors and 
textures, drag across all the colors and textures 
to ensure a more accurate selection.

6. To help mark your selection, use the Zoom tool  or 
the Hand tool  to magnify and navigate around the 
photo. Press Option as you use the Zoom tool to zoom 
out.

7. To specify a different brush size or color, do any of 
the following:

• Choose a new size from the Brush Size menu.

• Click the Foreground Color or Background Color 
swatch, choose a new color in the Color Picker, and 
then click OK.

8. Click Preview to see the current selection.

9. To specify preview settings, do any of the following:

• To change what is displayed in the preview area, 
choose either Selection Area or Original Photo from 
the Display menu. Or press the X key on your 
keyboard to switch between the two views.
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• To specify a different background, choose an option 
from the Background menu.

10. Do any of the following to fine-tune the selection, 
and then preview the results again:

• To add to or subtract from the selection, draw more 
dots or lines using either the Foreground or Brush 
tool. 

Note: When you change the foreground or background 
color, the related brush tool becomes active.

• To erase foreground or background dots, select the 
Point Eraser tool  and click or drag over the marks 
you want to remove.

• To add areas to a selection, select the Add To 
Selection tool , and click or drag over the area you 
want to add.

• To remove areas from the selection, select the 
Remove From Selection tool  and drag over the 
areas you want to remove.

• To smooth the edges of your foreground selection, 
select the Smoothing Brush tool  and drag over the 
areas you want to smooth.

• To soften the edges of your selection, specify a 
higher value in the Feather box.

• To fill remaining holes in the main selection, click 
Fill Holes.

• To separate and remove an area from the main 
selection, select the Remove From Selection Tool  
and drag a line between the main selection and the 
area you want to remove. Then click Fill Holes.

• To remove fringe colors left between the 
foreground and background, click Defringe. To 
increase or decrease the amount of fringe removed, 
specify a value from the Defringe Width menu.

11. Click OK to extract the 
selected areas. If you want to 
start over, click Reset to 
remove all 
marks.
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• Section 2 • Adding a new background
After previewing our 
extraction, we click 

OK and then select a 
new background to 

place our image over

Use the Move Tool to 
drag the new 

background into place

Make fine tuning adjustments and 
save as .PSD (for future 

adjustments) and either as a .jpg or 
.png for use elsewhere.
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Use the Magic Eraser tool
The Magic Eraser tool changes all similar pixels 
when you drag within a photo. If you’re working in 
a layer with locked transparency, the pixels change 
to the background color; otherwise, the pixels are 
erased to transparency. You can choose to erase 
contiguous pixels only, or all similar pixels on the 
current layer.

X-TRACTOR PART 2
Duplicate your image layer. Select 

the Magic Eraser Tool and start 
erasing areas of background you do 

not want. As in Chapter 2, drag a 
new background and place it.

Remember 
to save 
often



In the Layers palette, select the layer containing the 
areas you want to erase. Note: If you select the 
Background, it automatically becomes a layer when you 
use the Magic Eraser.

Select the Magic Eraser tool  in the toolbox. (If you don’t 
see it in the toolbox, select either the Eraser tool  or the 
Background Eraser tool , and then click the Magic 
Eraser tool icon in the options bar.)

Set options in the options bar, as desired, and then click 
the area of the layer you want to erase. You can set any 
of the following Magic Eraser tool options: 
Tolerance Defines the range of colors that will be 
erased. A low tolerance erases pixels within a range of 
color values very similar to the pixel you click. A high 
tolerance erases pixels within a broader range.  
Anti-alias Smooths the edges of the area you erase, 

making the edge look more natural.  
Contiguous Erases only pixels that are adjacent to the 
one you click. Deselect this option to erase all similar 
pixels in the image.  
All Layers Samples the erased color using combined 
data from all visible layers. Deselect the option if you 
want to erase only the pixels on the active layer.  
Opacity Defines the strength of the erasure. An opacity 
of 100% erases pixels to complete transparency on a 
layer and to the background color on a locked layer. A 
lower opacity erases pixels to partial transparency on a 
layer and paints partially with the background color on 
a locked layer. 

You can try with Contiguous selected and with it 
unchecked depending upon your background you are 
trying to extract (erase). Tolerance can also play a key 
role in eliminating pixels from an image. The higher the 
number, the more is selected. This tool requires some 
trial and error on each image to make it right. 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Use the Background Eraser tool

The Background Eraser tool turns 
color pixels to transparent pixels so 
that you can easily remove an object 
from its background. With careful use, 
you can maintain the edges of the 

E r a s i n g

1. Open the image and 
select the 
Background Eraser 
Tool.

2. Select a brush size 
and either 
Discontiguous or 
Contiguous.

3. Select a Tolerance.

4. On the image 
background layer, 
start painting with 
the Tool to eliminate 
pixels from the 
image.

5. You may have to 
Zoom In in order to 
reach all pixels to 
erase from the View 
Menu.

6. Save often.
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foreground object while eliminating background fringe 
pixels.

The tool pointer is a circle with a cross hair indicating 
the tool’s hotspot . As you drag the pointer, pixels 
within the circle and of a similar color value as the pixel 
under the hotspot are erased. If the circle overlaps your 
foreground object, and it doesn’t contain pixels similar 
to the hotspot pixel, the foreground object won’t be 
erased.

Erasing the distracting background. You can replace the 
background with another background by using the 
Clone Stamp tool or by adding another layer.

In the Layers palette, select the layer containing the 
areas you want to erase. 

Note: If you select Background, it automatically 
becomes a layer when you use the Background Eraser.

Select the Background Eraser tool . (If you don’t see it in 
the toolbox, select either the Eraser tool  or the Magic 

Eraser tool , and then click the Background Eraser tool 
icon in the options bar.)

Set options in the options bar as desired, and then drag 
through the area you want to erase. Keep the tool’s 
hotspot off of areas that you don’t want to erase You can 
specify any of the following Background Eraser tool 
options: 
Brush Preset Picker Sets the presets of the brush, 
such as size, diameter, hardness, and spacing. Drag the 
Size pop-up sliders or enter numbers in text boxes.  
Limits Choose Contiguous to erase areas that contain 
the hotspot color and are connected to one another. 
Discontiguous erases any pixels within the circle that 
are similar to the hotspot color.  
Tolerance Defines how similar in color to the hotspot 
a pixel must be to be affected by the tool. A low 
tolerance limits erasure to areas that are very similar to 
the hotspot color. A high tolerance erases a broader 
range of colors. 
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Use the Quick Selection 
tool

The Quick Selection tool makes a 
selection based on color and texture 
similarity when you click or click-drag 
the area you want to select. The mark 

you make doesn’t need to be precise, 
because the Quick Selection tool 
automatically and intuitively creates a 
border.

 1. Select the Quick Selection 
Brush tool .

M o r e  M a g i c

1. Open your image 
and duplicate the 
background layer.

2. Turn off the eye icon 
on the background 
and select the Quick 
Selection Tool.

3. Paint the areas you 
want to extract.

4. If you go too far, 
hold the Option Key 
and the Quick 
Selection Tool 
becomes a (-) and 
you can add back 
pixels you did not 
want to select.

5. When your image is 
clear, press the Delete 
Key to extract - erase 
the unwanted pixels.

6. Load a background 
and adjust as 
needed. Save often. 
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 2. In the options bar, choose one of the following: 
New Selection Lets you draw a new selection. This 
option is selected by default.  
Add To Selection Lets you add to an existing selection.  
Subtract From Selection Lets you subtract from an 
existing selection. This option is only available after you 
make a selection.  

 3. Choose a brush from the Brush Picker in the 
options bar. If you want to select a large area, you can 
use a larger brush. For more precise selections, choose a 
smaller brush size.

 4. Click or click-drag over the area that covers the 
range of colors in the object you want to select, and then 
release the mouse button. The selection border appears. 

 5. Do any of the following to refine the selection:

 ◦ To add to the selection, click the Add To 
Selection button  in the options bar, and click or click-
drag across the area you want to add.

 ◦ To remove an area from the selection, click the 
Subtract From Selection button  in the options bar, and 
click or click-drag across the area you want to subtract 
from the selection. 

 ◦ To start a new selection, click the New 
Selection brush  in the options bar, and click or draw to 
specify the new selection area.
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X-TRACTOR

Practice 
using each 
method of 
extraction 

and use the 
one that fits 
your needs 

the best.



JUST CHECKING IN
Interactive 

Just Checking.2 Your 
name should appear 

at the top

Learn how to build 
your own widgets 

and publications with 
the complete series

Interactive Just Checking.1 
3D Cube



MONEY SPIN LITE

Interactive Money Spin Lite.1 Trial version of our popular educational activity

Up to 6 players can compete for success in any version of Money Spin

Visit our website at: http://whitebagsoftware.com/

Direct link: http://itunes.apple.com/us/app/money-spin1v4/id437500745?mt=8

Use this 
sample 
puzzle 
review 

interactive 
to learn 
about 
other 

Amazing 
Photo 

Editing 
books. 

Just touch 
to begin.

There are 
many 

puzzles to 
explore 
various 

messages 
including 
our APE 

series and 
our ACT 

series 
along with 
other data

This is a widget 

m
ade from

 an App

http://whitebagsoftware.com
http://whitebagsoftware.com
figure:%23
figure:%23
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Our software available in the iTunes Store provides 
the funds needed to produce both free and reduced 
priced Apps and publications.

By buying our products, you will help continue our 
publication of many educational and family fun 
activities.
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Our publications are educational books available on the iBookstore. The ACT series is 
all about advanced features used to create chroma key effects in Apple iMovie utilizing 
application features in Apple Keynote or Microsoft PowerPoint, Apple QuickTime 10, 

and Apple iMovie. They are available for your use..

Interactive 
Help Support Us.1 
The ACT series 
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Our publications are educational books available on the iBookstore. The APE series is all about 
advanced features used to create various image effects available with digital imaging software 

applications. Our educational books are for you to use.

Interactive 
Help Support Us.2 

The APE series
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Modes of Transportation

Foods We Eat

All About Me

All Around the House

Making Change

Our Growing a2z4u&me Series
Interactive 
Help Support Us.3 
Vocabulary help for all
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Interactive 
Help Support Us.4 
An iBuild Opportunity 
series
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