
Mr. K’s TechnoLogy



To Make photos look their best 
• Create amazing composites with easy-to-use tools 
• Brush away wrinkles, unwanted objects, and other flaws 
• Make selections in a snap so you can easily adjust specific areas of a 
photo 
• Easily adjust skin tones for a more natural look 
• Fine-tune exposure with color curves adjustments  
and the enhanced Brightness/Contrast control 

To Do more with photos 
• Start creating quickly, no experience necessary 
• Express your ideas in customizable layouts  
• Create photo books with greater ease and flexibility 
• Entertain friends with custom slide shows and interactive web galleries 
• Share with family and friends using a variety of fun options 

To Easily find and view all photos and video clips 
• Instantly download photos from your camera  
• Categorize photos and video clips with easy-to-use visual tags 
• Group photos into convenient Albums 
• Develop creations more quickly by gathering the photos you need for a 
specific project in one place 
• View and organize your photos quickly, even when your library grows 
to include thousands of photosSt
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We are using Adobe Photoshop ELements

Today we will use the many Blur Filters, Blending Mode,  a Fill Layer, and 
Layer Styles



You should be 
familiar with Adobe 

Photoshop 
Elements before 

viewing this project. 
Please review as 

needed



Menu bar Contains menus for performing tasks. The menus are organized by topic. 
For example, the Enhance menu contains commands for applying adjustments to an 
image. 

Workspace buttons Moves you between the Guided Edit, Quick Fix, and Full Edit  
workspaces. These buttons change according to the current workspace. 

Toolbox Holds tools for editing images. 

Options bar Provides options for the tool you select. 

Project Bin Displays thumbnails of opened images, and lets you easily manage them. 

Palettes Help you monitor and modify images. 

Palette Bin Helps you organize the palettes in your work area. 
Note: To view the area behind open photos, including other open applications, uncheck 
Photoshop Elements  > Preferences > Fill Workspace Background. To fill the workspace with a 
gray backdrop, select the Fill Workspace Background. option. Do NOT change this.



The TooLbox 
TooLs



About the toolbox 

Use tools in the toolbox to select, edit, and view images; some tools let you paint, draw, and type. 
The toolbox appears on the left side of the Full Edit and Quick Fix workspaces. In the Full Edit 
workspace, you can move the toolbox by dragging the gripper bar at the top of the box. You must 
select a tool in the toolbox before you can use it. Once selected, the tool is highlighted in the 
toolbox, and optional settings for the tool appear in the options bar, which is located below the 
shortcuts bar at the top of the workspace. Some tools in the toolbox have additional tools beneath 
them. These are called nested tools. A small triangle at the lower right of the tool icon signals that 
there are nested tools. When you select a tool, any additional nested tools appear in the options bar. 
Note: You cannot deselect a tool once you select a tool, it remains selected until you select a different tool. For 
example, if you’ve selected the Lasso tool, and you want to click your image without selecting anything, select 
the Hand tool. 

You can view information about any tool in the toolbox by positioning the pointer over it. The name 
of the tool appears below the pointer, this is called the tool tip. You can click a link in some tool tips 
to see additional information about the tool.

Remember to save often



About foreground and 
background colors 

You apply the foreground color when you 
paint with the Brush or Pencil tools, and when 
you fill selections with the Paint Bucket tool. 
The color you apply to the Background layer 
with the Eraser tool is called the background 
color . You can see and change the 
foreground and background colors in the two 
overlapping boxes at the bottom of the 
toolbox. The top box is the foreground color, 
and the bottom box is the background color. 
The foreground and background colors are 
also used together by the Gradient tool and 
some special effects filters. 

You can change the foreground or background 
color in the toolbox by using the Eyedropper 
tool, the Color Swatches palette, or the Color 
Picker.



Click the Lock Transparency icon              at the 
top of the Layers palette to lock the transparent 
areas of the layer, so that no painting occurs in 
them. Click the icon again to unlock. 
Note: For type and shape layers, transparency 
is locked by default and cannot be unlocked 
without first simplifying the layer.

Choose a color with the Eyedropper tool 

The Eyedropper tool makes it easy to copy a color 
without having to select a swatch. It copies, or 
samples, the color of an area in your photo to set 
a new foreground or background color. You can 
sample from the active image, from another open 
image, or from your computer’s desktop.



Open  a new document and make it 800 
pixels wide by 600 pixels tall.  We use 72 
pixels per inch and a white background



Create a text layer with appropriate text
Duplicate the text layer (Command + J)
Simplify Layer on the duplicate at the top

On the simplified layer select Filter Menu > Blur > 
Gaussian Blur



Simplify a layer 

You simplify a smart object, frame layer, type layer, shape layer, 
solid color layer, gradient layer, or pattern fill layer (or a layer 
group imported from Photoshop) by converting it into an image 
layer. You need to simplify these layers before you can apply 
filters to them or edit them with the painting tools. However, you 
can no longer use the type- and shape-editing options on 
simplified layers. 

1. Select a type layer, shape layer, fill layer, or a Photoshop 
layer group in the Layers palette. 

2. Simplify the layer or imported layer group: 
◦ If you selected a shape layer, click Simplify in the 

options bar. 
◦ If you selected a type, shape, or fill layer, or a 

Photoshop layer group, choose Simplify Layer from 
either the Layer menu or the Layers Palette More menu 
or right-click on the layer.

Simplifying 
Converting a text layer, shape layer, solid color layer, gradient 
layer, or pattern fill layer to a regular image layer. You must 
simplify these layer types before applying filters or using the 
painting tools.

Either from 
the Layer 

Palette or the 
Layer Menu



Gaussian Blur 
The Gaussian Blur filter quickly blurs a selection by 
an adjustable amount. Gaussian refers to the bell-
shaped curve that Photoshop Elements generates 
when it applies a weighted average to the pixels. 
The Gaussian Blur filter adds low-frequency detail 
and can produce a hazy effect. You can set the blur 
radius in the filter options to determine how far the 
filter searches for dissimilar pixels to blur.

Filter categories 
You can apply the following categories of filters: 

Adjustment filters Change the brightness values, color, grayscale range, and tonal 
levels of pixels in an image. Convert color pixels into black and white. 

Artistic filters Simulate a painterly appearance on traditional media, and create a 
unique look. 

Blur filters Soften a selection or an image. Useful for retouching. 

Brush Stroke filters Give a painterly or fine-arts look using different brush and ink 
stroke effects. 

Distort filters Geometrically distort an image, creating three-dimensional and other 
reshaping effects. 

Noise filters Blend a selection into the surrounding pixels and remove problem 
areas, such as dust and scratches. 

Pixelate filters Sharply define an image or selection by clumping pixels of similar 
color values. 

Render filters Create 3D shapes, cloud patterns, refraction patterns, and simulated 
light reflections. 

Sharpen filters Sharpens an image. 

Sketch filters Add texture for depth or to give a hand-drawn look. 

Stylize filters Produce a painted or impressionistic effect by displacing pixels and 
heightening contrast. 

Texture filters Give the appearance of depth or substance, or add an organic look. 

Video filters Restrict the gamut of colors to those acceptable for television 
reproduction, and smooth moving images captured from video. 

Other filters Let you create your own filter effects, modify masks, offset a selection 
within an image, and make quick color adjustments. 

Plug-in filters Represent filters developed by non-Adobe software developers. 

Digimarc filter Lets you read a Digimarc watermark.
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two

result



Command-click to create a new layer below simplified text.
Go to Layer Menu > Merge Down or press Command + E



Radial Blur 
The Radial Blur filter simulates the blur of a zooming or 
rotating camera to produce a soft blur. The Amount 
option controls the blur amount. Spin blurs along 
concentric circular lines, and lets you specify a degree 
of rotation. Zoom blurs along radial lines, as if zooming 
in on or out of the image, and lets you specify an 
amount from 1 to 100. Blur quality ranges from Draft 
for fast, but grainy, results to Good and Best for 
smoother results, which are indistinguishable except on 
a large selection. You can specify the origin of the blur 
by dragging the pattern in the Blur Center box.

<From this - To this >



Go to Filter > Blur > Radial Blur.
Amount should be 100, Blur 
Method should be Zoom.

Select the Blur Center where it 
has the most impact on your text.

Apply the 
Blur a 

second time



Fill a layer with a color or pattern 
You can use a Fill Layer to apply a fill or a pattern to your 
image, instead of using one of the brush tools. The fill layer 
gives you the added flexibility of changing the fill and pattern 
properties and editing the fill layer’s mask to limit the 
gradient to a portion of your image. 

1. Specify a foreground or background color. 

2. Select the area you want to fill. To fill an entire layer, 
select the layer in the Layers palette. 

3. Choose Edit > Fill Selection. 

4. Set options in the Fill dialog box, and then click OK. 
Contents Choose a color from the Use menu. To select a 
different color, choose Color, and then select a color from 
the Color Picker. Choose Pattern to fill with a pattern.  
Custom Pattern Specifies the pattern to use if you 
choose Pattern from the Use menu. You can use patterns 
from the pattern libraries or create your own patterns.  
Mode Specifies how the color pattern that you apply 
blends with the existing pixels in the image.  
Opacity Sets the opacity of the color pattern to apply.  
Preserve Transparency Fills only opaque pixels.



Create a new layer then hold the Shift key and press Delete

Make the Fill 
Layer 50% 
Gray, leave 
the other 
settings 

Default, and 
click OK



Lens Flare 

The Lens Flare filter simulates the light 
refraction caused by shining a bright 
light into a camera lens. You can set the 
flare brightness, flare location, and flare 
shape (the lens type). Click in the 
preview window in the dialog box to set 
the flare location.

About blending modes 

Blending modes control how pixels in an image are 
affected by a painting or editing tool. It’s helpful to 
think in terms of the following colors when visualizing 
a blending mode’s effect: 

• The base color is the original color in the image. 
• The blend color is the color applied by the painting 

or editing tool. 
• The result color is the color resulting from the 

blend.



On the top gray 
layer go to Filter 
> Render > Lens 

Flare
Make the 

Brightness 100 
and leave the rest 
of settings as isSince the Lens Flare is a separate layer 

you can move it around your image



Blending Mode Menu

Experiment 
with Blending 
Modes to find 
one you really 

like.



Your background layer 
may enhance your text. 

Try different background 
colors or even gradients



Create appropriate text using 
the Hollywood Text Render. This 

effect may also be applied to 
most images for dramatic looks




