
Mr. K’s TechnoLogy



To Make photos look their best 
• Create amazing composites with easy-to-use tools 
• Brush away wrinkles, unwanted objects, and other flaws 
• Make selections in a snap so you can easily adjust specific areas of a 
photo 
• Easily adjust skin tones for a more natural look 
• Fine-tune exposure with color curves adjustments  
and the enhanced Brightness/Contrast control 

To Do more with photos 
• Start creating quickly, no experience necessary 
• Express your ideas in customizable layouts  
• Create photo books with greater ease and flexibility 
• Entertain friends with custom slide shows and interactive web galleries 
• Share with family and friends using a variety of fun options 

To Easily find and view all photos and video clips 
• Instantly download photos from your camera  
• Categorize photos and video clips with easy-to-use visual tags 
• Group photos into convenient Albums 
• Develop creations more quickly by gathering the photos you need for a 
specific project in one place 
• View and organize your photos quickly, even when your library grows 
to include thousands of photosSt
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We are using Adobe Photoshop ELements
Today we will use the Text Tool, Wind Filter, Gaussian Blur, Liquify Tool, 
Hue/Saturation Adjustment, Layers, Overlay Blending mode, Gradient 
Tool, Lock Transparency, Layer Styles, Drop Shadow, and Inner Shadow



You should be 
familiar with Adobe 

Photoshop 
Elements before 

viewing this project. 
Please review as 

needed



Menu bar Contains menus for performing tasks. The menus are organized by topic. 
For example, the Enhance menu contains commands for applying adjustments to an 
image. 

Workspace buttons Moves you between the Guided Edit, Quick Fix, and Full Edit  
workspaces. These buttons change according to the current workspace. 

Toolbox Holds tools for editing images. 

Options bar Provides options for the tool you select. 

Project Bin Displays thumbnails of opened images, and lets you easily manage them. 

Palettes Help you monitor and modify images. 

Palette Bin Helps you organize the palettes in your work area. 
Note: To view the area behind open photos, including other open applications, uncheck 
Photoshop Elements  > Preferences > Fill Workspace Background. To fill the workspace with a 
gray backdrop, select the Fill Workspace Background. option. Do NOT change this.



The TooLbox 
TooLs



About the toolbox 

Use tools in the toolbox to select, edit, and view images; some tools let you paint, draw, and type. 
The toolbox appears on the left side of the Full Edit and Quick Fix workspaces. In the Full Edit 
workspace, you can move the toolbox by dragging the gripper bar at the top of the box. You must 
select a tool in the toolbox before you can use it. Once selected, the tool is highlighted in the 
toolbox, and optional settings for the tool appear in the options bar, which is located below the 
shortcuts bar at the top of the workspace. Some tools in the toolbox have additional tools beneath 
them. These are called nested tools. A small triangle at the lower right of the tool icon signals that 
there are nested tools. When you select a tool, any additional nested tools appear in the options bar. 
Note: You cannot deselect a tool once you select a tool, it remains selected until you select a different tool. For 
example, if you’ve selected the Lasso tool, and you want to click your image without selecting anything, select 
the Hand tool. 

You can view information about any tool in the toolbox by positioning the pointer over it. The name 
of the tool appears below the pointer, this is called the tool tip. You can click a link in some tool tips 
to see additional information about the tool.

Remember to save often



OK, lets start a new document, the document size depends 
on how big/much text you want to create using this “hot” 
method. Our example is Preset: Web at 800px wide by 600px 
in height. We will use 72 pixels/inch, Color Mode: RGB Color, 
and a temporary Transparent background. 
With your new document, lets create your “burning” text. We 
can use any font, size 72px. (Note: DO NOT use the "Faux 
Bold" option on this text or the next step will fail).



} } }

About foreground and background colors 
You apply the foreground color when you paint with the Brush or Pencil tools, and 
when you fill selections with the Paint Bucket tool. The color you apply to the 
Background layer with the Eraser tool is called the background color . You can see 
and change the foreground and background colors in the two overlapping boxes at 
the bottom of the toolbox. The top box is the foreground color, and the bottom box 
is the background color. The foreground and background colors are also used 
together by the Gradient tool and some special effects filters.

Foreground and background color boxes in toolbox 
A. Foreground color box B. Click to use default colors 
(black and white) C. Click to switch the foreground 
and background colors D. Background color box 
You can change the foreground or background color 
in the toolbox by using the Eyedropper tool, the 
Color Swatches palette, or the Color Picker.



About text 
Use the Horizontal Type and Vertical Type tools to create and edit text. The new text you type is entered in a new text 
layer. You can create single-line text or paragraph text. Each line of single line text you enter is independent—the 
length of a line grows or shrinks as you edit it, but it doesn’t wrap to the next line. To create a new line of text, press 
Enter. Paragraph text wraps within the paragraph boundaries you specify.

Add text 
1. Select the Horizontal Type tool  or the Vertical Type tool . 
2. Do one of the following: 

◦ To create a single line of text, click in the image to set an 
insertion point for the type. 

◦ To create paragraph text, drag a rectangle to create a text 
box for the type. 

3. The small line through the I-beam marks the position of the type 
baseline. For horizontal type, the baseline marks the line on 
which the type rests; for vertical type, the baseline marks the 
center axis of the type characters. 

4. (Optional) Select type options, such as font, style, size, and color, 
in the options bar. 

5. Type the characters you want. If you did not create a text box, 
you can press Return to create a new line. The text appears in its 
own layer, which is called a text layer . 

6. Commit the text layer by doing one of the following: 
◦ Click the Commit button  in the options bar.  
◦ Press the Enter key on the numeric keypad. 
◦ Click in the image, outside of the text box. 
◦ Select a different tool in the toolbox. 

Note: To discard the text layer before you commit it, click the Cancel 
button .



Duplicate a layer within an image 
You can duplicate any layer, including the Background layer, within an image. 

 Select one or more layers in the Layers palette, and do one of the following to duplicate it: 

• To duplicate and rename the layer, choose Layer > Duplicate Layer, or choose Duplicate 
Layer from the Layers palette More menu. Name the duplicate layer, and click OK. 

• To duplicate without naming, select the layer and drag it to the New Layer button       
at the top of the Layers palette. 

• Right-click the layer name or thumbnail, and choose Duplicate Layer.

From this To this

Duplicate your text layer



To get the flames rising, we're going to use the Wind Filter. This filter only works going to the left 
or right, so we have to rotate our canvas first.  

•Choose Image -> Rotate Canvas -> 90 ClockWise.  

•Next go to the Layer Menu and Simplify Layer. 

•Make sure the middle layer is still selected and choose Filter -> Stylize ->Wind.  

•Select "Wind" and "From the Left" in the options and click OK. We need more wind than one 
application of the filter provides, so hit Command-F a few times (Control-F if you're on Windows) 
to apply the filter a few more times. (We applied the filter three times). 

•You can use more or less applications depending on how high you want the flames to reach. 

•Finally, rotate the canvas back to normal with Image ->Rotate Canvas -> 90 CounterClockWise



Now we need to make the wind streaks look more like flames by blurring 
them together. Select Filter -> Blur -> Gaussian Blur and set the radius to 
3 or less (make sure you still have the middle layer selected). You can use 
more or less blur depending on how you want the flames to look.



The next step is to give our flame layer a black background which will 
be needed for the next step. To do this, duplicate Layer 1 (our original 
background layer) and merge this duplicate layer with the blurred text 
layer we just made. This won't change the look of the image just yet, 
but your layers should now look like those below.



With the middle layer still selected, go to Filter -> Liquify. We'll use this to give 
the flames a wavy look. I set the brush size to 80, density to 11 and pressure 
to 92. Now take any tool (we used the Turbulence Tool) and push the streaks 
around to get a sort of rising "S" pattern over the letters. Also push a bit 
around the sides of the letters to show some flames coming from the sides, and 
don't forget to work around the inside of your letters. This step takes a little 
practice, but it's not too hard. When you're happy with what you see, hit OK.



Next we colorize the hots. 
Select Enhance -> Adjust Color 
-> Adjust Hue/Saturation.  
Select Colorize so we can fiddle 
with the color. 
Saturation up to 100 and set 
Hue to 30 - 40.



Next we colorize more of the hots. 
Select Enhance -> Adjust Color -> Adjust Hue/Saturation.  
Deselect Colorize. 
Saturation up to 100 and set Hue to -20 to -30. 
Set the Blending Mode of this duplicate layer to Overlay.



Next we want to add some color to the top text layer that just has white 
letters at the moment.  
So click on the top layer to make it active.  
Next we have to Simplify the layer as we did before. 
Then, click on the Lock Transparency icon above the layer. This protects all 
the transparent pixels in the layer from changes so we can change the color 
of the text alone. We'll make the text a gradient from a light color to a dark 
color, so set the foreground color and the background color (colors may vary).  
Select the Gradient Tool and swipe a gradient from top to bottom across the 
letters. Because of the locked transparency, only the text is affected by the 
gradient tool.



A Layer Style will be used next to add more depth to 
the letters. We'll add a Drop Shadow and other styles 
using the settings (Angle, Size, Distance, and more).   
First add a Bevel and then go to Layer -> Layer Styles



Choose Layer->Merge Visible to collapse the layers together.  
You can stop here if the text effect is all you need.  
We can also take it further by adding a reflection in the 
foreground. This is a great way to add more depth and it's 
quite easy. Follow along to reflect...



To create the reflection, we'll make a duplicate of the layer we want to see 
in the reflection. So duplicate the layer. The reflection needs to be a mirror 
image, of course, so we'll flip it over.  
Make sure the top most layer is selected and choose Image -> Rotate -> 
Flip Layer Vertical.  
Now set the blending mode for this layer to Screen. Among other things, 
screen mode makes the color black essentially disappear. This will allow the 
image on the bottom layer to show through where there's black on the top 
layer. Finally, select the Move tool and move the upside down version of the 
image downward so that it's underneath the original.



Not bad but we can do better

Here we go.
Select Gradient from the 
Create Adjustment Layer



Select Default  from the Gradient expansion menu.
Select the Black to White (3rd from the left in the top row).

A new Gradient layer 
should cover all your hard 
work, but we will make it 

look even better



Create a new blank layer beneath the Adjustment layer by 
clicking the Create New Layer button while holding down the 
Command Key, then Merge Down from the Adjustment layer.

Now set the Blending Mode to Multiply.



Save it and 
celebrate 

a job 
well done




