
Mr. K’s TechnoLogy



To Make photos look their best 
• Create amazing composites with easy-to-use tools 
• Brush away wrinkles, unwanted objects, and other flaws 
• Make selections in a snap so you can easily adjust specific areas of a 
photo 
• Easily adjust skin tones for a more natural look 
• Fine-tune exposure with color curves adjustments  
and the enhanced Brightness/Contrast control 

To Do more with photos 
• Start creating quickly, no experience necessary 
• Express your ideas in customizable layouts  
• Create photo books with greater ease and flexibility 
• Entertain friends with custom slide shows and interactive web galleries 
• Share with family and friends using a variety of fun options 

To Easily find and view all photos and video clips 
• Instantly download photos from your camera  
• Categorize photos and video clips with easy-to-use visual tags 
• Group photos into convenient Albums 
• Develop creations more quickly by gathering the photos you need for a 
specific project in one place 
• View and organize your photos quickly, even when your library grows 
to include thousands of photosSt
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We are using Adobe Photoshop ELements
We will introduce Layers, our beginning into Digital Imaging. Layers are used in almost every 
application you use on your computer, cell phone, tablet ,or portable device. In the Help Section, 
there are 50 references to Layers. We will try to cover the basics for Amazing Photo Editing projects



You should be 
familiar with Adobe 

Photoshop 
Elements before 

viewing this project. 
Please review as 

needed



Menu bar Contains menus for performing tasks. The menus are organized by topic. 
For example, the Enhance menu contains commands for applying adjustments to an 
image. 

Workspace buttons Moves you between the Guided Edit, Quick Fix, and Full Edit  
workspaces. These buttons change according to the current workspace. 

Toolbox Holds tools for editing images. 

Options bar Provides options for the tool you select. 

Project Bin Displays thumbnails of opened images, and lets you easily manage them. 

Palettes Help you monitor and modify images. 

Palette Bin Helps you organize the palettes in your work area. 

Note: To view the area behind open photos, including other open applications, uncheck 
Photoshop Elements  > Preferences > Fill Workspace Background. To fill the workspace with a 
gray backdrop, select the Fill Workspace Background. option. Do NOT change this.



The TooLbox 
TooLs

Photoshop Elements 6



About the toolbox 

Use tools in the toolbox to select, edit, and view images; some tools let you paint, draw, and type. 
The toolbox appears on the left side of the Full Edit and Quick Fix workspaces. In the Full Edit 
workspace, you can move the toolbox by dragging the gripper bar at the top of the box. You must 
select a tool in the toolbox before you can use it. Once selected, the tool is highlighted in the 
toolbox, and optional settings for the tool appear in the options bar, which is located below the 
shortcuts bar at the top of the workspace. Some tools in the toolbox have additional tools beneath 
them. These are called nested tools. A small triangle at the lower right of the tool icon signals that 
there are nested tools. When you select a tool, any additional nested tools appear in the options bar. 
Note: You cannot deselect a tool once you select a tool, it remains selected until you select a different tool. For 
example, if you’ve selected the Lasso tool, and you want to click your image without selecting anything, select 
the Hand tool. 

You can view information about any tool in the toolbox by positioning the pointer over it. The name 
of the tool appears below the pointer, this is called the tool tip. You can click a link in some tool tips 
to see additional information about the tool.

Remember to save often

Layers are like transparent sheets of acetate (clear plastic) that you can stack and rearrange.



Understanding	
  layers	
  

Layers	
  are	
  like	
  stacked,	
  transparent	
  sheets	
  of	
  glass	
  on	
  which	
  you	
  
can	
  paint	
  images.	
  You	
  can	
  see	
  through	
  the	
  transparent	
  areas	
  of	
  a	
  
layer	
  to	
  the	
  layers	
  below.	
  You	
  can	
  work	
  on	
  each	
  layer	
  
independently,	
  experimenting	
  to	
  create	
  the	
  effect	
  you	
  want.	
  Each	
  
layer	
  remains	
  independent	
  until	
  you	
  combine	
  (merge)	
  the	
  layers.	
  
The	
  bottommost	
  layer	
  in	
  the	
  Layers	
  palette,	
  the	
  Background	
  
layer,	
  is	
  always	
  locked	
  (protected),	
  meaning	
  you	
  cannot	
  change	
  
its	
  stacking	
  order,	
  blending	
  mode,	
  or	
  opacity	
  (unless	
  you	
  convert	
  
it	
  into	
  a	
  regular	
  layer).

When you create, import, or scan an image in Adobe® 
Photoshop® Elements (PSE), the image consists of a 
single layer. You can add more layers to your image, 
and each layer can then be edited as a separate piece 
of artwork. This tutorial acquaints you with some layer 
basics, so you can add a variety of interesting effects to 
your image.



Layers are organized in the Layers palette. It’s a good idea to keep this palette visible whenever you’re 
working in Photoshop Elements. With one glance, you can see the active layer (the selected layer that you 
are editing). You can link layers, so they move as a unit, helping you manage layers. Because multiple 
layers in an image increases the file size, you can reduce the file size by merging layers that you’re done 
editing. The Layers palette is an important source of information as you edit photos. You can also use the 
Layer menu to work with layers. 

Ordinary layers are pixel-based (image) layers. There are several other layer types you can use to create 
special effects: 

Fill layers Contain a color gradient, solid color, or pattern. 

Adjustment layers Enable you to fine-tune color, brightness, and saturation without making permanent 
changes to your image (until you flatten, or collapse, the adjustment layer). 

Type layers and shape layers Let you create vector-based text and shapes. 
You can’t paint on an adjustment layer, although you can paint on its mask. To paint on fill or type layers, 
you first convert them into regular image layers.

The Layers Palette



About the Layers palette 

The Layers palette lists all layers in an image, 
from the top layer to the Background layer at the 
bottom. You can drag the palette by its title out 
of the Palette Bin to keep it visible as you work 
with it. 

The active layer, or the layer that you are 
working on, is highlighted for easy 
identification. As you work in an image, it’s a 
good idea to check which layer is active to make 
sure that the adjustments and edits you perform 
affect the correct layer. For example, if you 
choose a command and nothing seems to 
happen, check to make sure that you’re looking 
at the active layer. 

Using the icons in the palette, you can 
accomplish many tasks—such as creating, 
hiding, linking, locking, and deleting layers. 
With some exceptions, your changes affect only 
the selected, or active, layer, which is 
highlighted.





The	
  power	
  of	
  layers	
  is	
  that	
  
they	
  allow	
  you	
  to	
  work	
  on	
  one	
  
element	
  of	
  your	
  image	
  
without	
  disturbing	
  the	
  others.	
  
Until	
  you	
  combine,	
  or	
  merge,	
  
the	
  layers,	
  each	
  layer	
  remains	
  
independent.	
  This	
  means	
  you	
  
can	
  experiment	
  freely	
  with	
  
different	
  compositions	
  
without	
  making	
  permanent	
  
changes	
  to	
  your	
  overall	
  image.	
  
In	
  addition,	
  special	
  features	
  
such	
  as	
  adjustment	
  layers,	
  Eill	
  
layers,	
  and	
  layer	
  styles	
  let	
  you	
  
create	
  sophisticated	
  effects.	
  

Layers Palette is located in the Well or Window > Layers

Adding	
  layers	
  

Newly	
  added	
  layers	
  appear	
  above	
  the	
  selected	
  
layer	
  in	
  the	
  Layers	
  palette.	
  You	
  can	
  add	
  layers	
  to	
  
an	
  image	
  by	
  using	
  any	
  of	
  the	
  following	
  methods:	
  
• Create	
  new,	
  blank	
  layers	
  or	
  turn	
  selections	
  
into	
  layers.	
  

• Convert	
  a	
  background	
  into	
  a	
  regular	
  layer	
  or	
  
vice	
  versa.	
  

• Paste	
  selections	
  into	
  the	
  image.	
  
• Use	
  the	
  Type	
  tool	
  or	
  a	
  shape	
  tool.	
  
• Duplicate	
  an	
  existing	
  layer.	
  
You	
  can	
  create	
  up	
  to	
  8000	
  layers	
  in	
  an	
  image,	
  each	
  
with	
  its	
  own	
  blending	
  mode	
  and	
  opacity.	
  However,	
  
memory	
  constraints	
  may	
  lower	
  this	
  limit.

8000



A good way to think of layers is as sheets of 
acetate stacked one on top of the other. Where 
there is no image on a layer, you can see through 
to the layers below. Behind all of the layers is the 
background. In the following illustration, each 
animal and the map are on separate layers. The 
dark texture is the background. Depending on 
how you stack and position the layers, the 
composition changes.

Transparent areas on a layer let you see through to the layers below.

Changes to an image affect only the highlighted 
or active layer. You select a layer to make it 
active, and only one layer can be active at a time. 
You can accomplish many tasks--such as creating, 
hiding, displaying, copying, and deleting a layer--
using the icons in the Layers Palette. You can 
access additional commands and options in the 
Layers Palette menu and the Layers Menu.



Create a new layer from 
part of another layer 

You can move part of an image from one 
layer to a newly created one, leaving the 
original intact. 
1. Select an existing layer, and make a 

selection. 
2. Choose one of the following: 
◦ Layer > New > Layer Via Copy to 

copy the selection into a new 
layer. 

◦ Layer > New > Layer Via Cut to 
cut the selection and paste it into a 
new layer. 

3. The selected area appears in a new 
layer in the same position relative to 
the image boundaries.



The stacking order determines whether a layer 
appears in front of or behind other layers. 

To change the order of a layer: 
1 In the Layers palette, select the layer that you 
want to move. 
2 Choose Layer > Arrange, and choose an option 
from the submenu to arrange the layer: 
*   Bring to Front to make the layer the topmost 
layer. 
*   Bring Forward to move the layer one level up 
in the stacking order. 
*   Send Backward to move the layer one level 
down in the stacking order. 
Send to Back to make the layer the bottommost 

layer in the image (except for background). 

To change the order of layers by dragging: 
1 In the Layers palette, select the layer that you 
want to move. 
2 Drag the layer up or down in the Layers palette. 
When the highlighted line appears in the desired 
position, release the mouse button.

Change the stacking order of layers



You can copy any layer, including the Background layer, from one image to another. Keep in mind that the resolution of the 
destination image determines how large the printed copy of the layer can be. Also, if the pixel dimensions of the two images are 
not the same, the copied layer may appear smaller or larger than you’d expect. 

1. Open the two images you want to use. 
2. In the Layers palette of the source image, select the layer that you want to copy. 
3. Do one of the following: 

◦ Choose Select > All to select all of the pixels in the layer, and choose Edit > Copy. Then make the destination image 
active, and choose Edit > Paste. 

◦ Drag the layer’s name from the Layers palette of the source image into the destination image. 
◦ Use the Move tool        to drag the layer from the source image to the destination image.  

The copied layer appears in the destination image, above the active layer in the Layers palette. If the layer you’re 
dragging is larger than the destination image, only part of the layer is visible. You can use the Move tool to drag other 
sections of the layer into view.  
Hold down Shift as you drag a layer to copy it to the same position it occupied in the source image (if the source and 
destination images have the same pixel dimensions) or to the center of the destination image (if the source and 
destination images have different pixel dimensions).



Link	
  and	
  unlink	
  layers	
  

When	
  layers	
  are	
  linked,	
  you	
  can	
  move	
  their	
  contents	
  together.	
  
You	
  can	
  also	
  copy,	
  paste,	
  merge,	
  and	
  apply	
  transformations	
  to	
  all	
  
linked	
  layers	
  simultaneously.	
  At	
  some	
  point,	
  you	
  may	
  want	
  to	
  edit	
  
or	
  move	
  one	
  linked	
  layer.	
  You	
  can	
  simply	
  unlink	
  the	
  layers	
  to	
  
work	
  on	
  one	
  layer	
  at	
  a	
  time	
  

1. Select	
  the	
  layers	
  you’d	
  like	
  to	
  link	
  in	
  the	
  Layers	
  palette.	
  To	
  
select	
  more	
  than	
  one	
  layer,	
  hold	
  down	
  the	
  Command	
  key	
  and	
  
click	
  each	
  layer.	
  

2. Click	
  the	
  Link	
  Layer	
  icon	
  	
  	
  	
  	
  at	
  the	
  top	
  of	
  the	
  Layers	
  palette.	
  
The	
  linked	
  icon	
  	
  	
  	
  	
  appears	
  in	
  the	
  linked	
  layers.	
  

3. To	
  unlink	
  layers,	
  select	
  a	
  linked	
  layer	
  in	
  the	
  Layers	
  palette	
  
and	
  click	
  the	
  Link	
  Layers	
  icon	
  at	
  the	
  top	
  of	
  the	
  Layers	
  
palette.

If you don't see the desired results when using a tool or applying a 
command, you may not have the correct layer selected. Check the 
Layers palette to make sure that you're working on the desired layer.

Double-click the layer’s name in the Layers 
palette, and enter a new name. 
Note: You can’t rename the Background layer 
unless you change it into a normal layer.



Merge	
  layers	
  
Layers	
  can	
  greatly	
  increase	
  the	
  Eile	
  size	
  of	
  an	
  image.	
  Merging	
  layers	
  in	
  an	
  image	
  reduces	
  Eile	
  
size.	
  You	
  should	
  merge	
  layers	
  only	
  after	
  you	
  have	
  Einished	
  manipulating	
  them	
  to	
  create	
  the	
  
image	
  you	
  want.	
  
You	
  can	
  choose	
  to	
  merge	
  only	
  the	
  linked	
  layers,	
  only	
  the	
  visible	
  layers,	
  only	
  a	
  layer	
  with	
  the	
  
layer	
  below	
  it,	
  or	
  only	
  selected	
  layers.	
  You	
  can	
  also	
  merge	
  the	
  contents	
  of	
  all	
  visible	
  layers	
  
into	
  a	
  selected	
  layer,	
  yet	
  not	
  delete	
  the	
  other	
  visible	
  layers	
  (in	
  this	
  case,	
  there	
  is	
  no	
  reduction	
  
in	
  Eile	
  size).	
  
When	
  you	
  complete	
  work	
  on	
  an	
  image,	
  you	
  can	
  Elatten	
  it.	
  Flattening	
  merges	
  all	
  visible	
  layers,	
  
discards	
  all	
  hidden	
  layers,	
  and	
  Eills	
  transparent	
  areas	
  with	
  white.	
  
1. Go	
  to	
  the	
  Layers	
  palette	
  and	
  make	
  sure	
  that	
  an	
  eye	
  icon	
  	
  appears	
  next	
  to	
  each	
  of	
  the	
  

layers	
  you	
  want	
  to	
  merge.	
  
2. Do	
  one	
  of	
  the	
  following:	
  

◦ To	
  merge	
  selected	
  layers,	
  select	
  more	
  than	
  one	
  layer	
  by	
  holding	
  down	
  the	
  
Command	
  key	
  and	
  clicking	
  each	
  layer.	
  Then	
  choose	
  Merge	
  Layers	
  from	
  the	
  Layers	
  
palette	
  More	
  menu.	
  

◦ To	
  merge	
  a	
  layer	
  with	
  the	
  one	
  below,	
  select	
  the	
  top	
  layer	
  of	
  the	
  pair	
  and	
  choose	
  
Merge	
  Down	
  from	
  either	
  the	
  Layer	
  menu	
  or	
  the	
  Layers	
  palette	
  More	
  menu.  
Note:	
  If	
  the	
  bottom	
  layer	
  in	
  the	
  pair	
  is	
  a	
  shape,	
  type,	
  or	
  <ill	
  layer,	
  you	
  must	
  simplify	
  
the	
  layer.	
  If	
  the	
  bottom	
  layer	
  in	
  the	
  pair	
  is	
  linked	
  to	
  another	
  layer	
  or	
  is	
  an	
  
adjustment	
  layer,	
  you	
  can’t	
  choose	
  Merge	
  Down.	
  

◦ To	
  merge	
  all	
  visible	
  layers,	
  hide	
  any	
  layers	
  you	
  don’t	
  want	
  to	
  merge	
  and	
  choose	
  
Merge	
  Visible	
  from	
  the	
  Layer	
  menu	
  or	
  Layers	
  palette	
  More	
  menu.	
  

◦ To	
  merge	
  all	
  visible	
  linked	
  layers,	
  select	
  one	
  of	
  the	
  linked	
  layers	
  and	
  choose	
  Merge	
  
Linked	
  from	
  the	
  Layer	
  menu	
  or	
  Layers	
  palette	
  More	
  menu.  
Note:	
  If	
  the	
  bottom-­most	
  merged	
  layer	
  is	
  a	
  type,	
  shape,	
  solid	
  color	
  <ill,	
  gradient	
  <ill,	
  
or	
  pattern	
  <ill	
  layer,	
  you	
  must	
  <irst	
  simplify	
  the	
  layer.



Simplify	
  a	
  layer	
  

You	
  simplify	
  a	
  smart	
  object,	
  frame	
  layer,	
  type	
  layer,	
  shape	
  layer,	
  solid	
  color	
  layer,	
  gradient	
  
layer,	
  or	
  pattern	
  Eill	
  layer	
  (or	
  a	
  layer	
  group	
  imported	
  from	
  Photoshop)	
  by	
  converting	
  it	
  
into	
  an	
  image	
  layer.	
  You	
  need	
  to	
  simplify	
  these	
  layers	
  before	
  you	
  can	
  apply	
  Eilters	
  to	
  them	
  
or	
  edit	
  them	
  with	
  the	
  painting	
  tools.	
  However,	
  you	
  can	
  no	
  longer	
  use	
  the	
  type-	
  and	
  
shape-­‐editing	
  options	
  on	
  simpliEied	
  layers.	
  
1. Select	
  a	
  type	
  layer,	
  shape	
  layer,	
  Eill	
  layer,	
  or	
  a	
  Photoshop	
  layer	
  group	
  in	
  the	
  Layers	
  
palette.	
  

2. Simplify	
  the	
  layer	
  or	
  imported	
  layer	
  group:	
  
◦ If	
  you	
  selected	
  a	
  shape	
  layer,	
  click	
  Simplify	
  in	
  the	
  options	
  bar.	
  
◦ If	
  you	
  selected	
  a	
  type,	
  shape,	
  or	
  Eill	
  layer,	
  or	
  a	
  Photoshop	
  layer	
  group,	
  choose	
  
Simplify	
  Layer	
  from	
  either	
  the	
  Layer	
  menu	
  or	
  the	
  Layers	
  palette	
  More	
  menu.



Open  a new document and make 
it 800 pixels wide by 600 pixels 

tall.  We use 72 pixels per inch and 
a white background

Name your project appropriately

Let’s try some Layer stuff



the Layers Palette

You created a layer

The Background 
Layer is the only 

layer in our 
Palette so far, let’s 
add a few more



Let’s start with the Custom Shape Tool.
As you can see, there are lots to choose from 

when you click the Custom Shape Picker. 
There is even a pullout menu with a list!

We are 
going to 
use the 

smiling frog



Draw a custom shape 
The Custom Shape tool provides many different shape 
options for you to draw. When you select the custom 
shape tool, you can access these shapes in the options 
bar. 

1. Select the Custom Shape tool . If necessary, press 
and hold another shape tool in the toolbox, and then 
choose this tool from the list that appears. 

2. In the options bar, select a shape from the Shape 
pop-up palette. Click the arrow at the top right of 
the palette to list the shapes you can choose from 
and how to display them. 

3. (Optional) In the options bar, select the Geometry 
options triangle to use the following options: 
Unconstrained Lets you set the width and height of 
a rectangle, rounded rectangle, ellipse, or custom 
shape by dragging.  
Defined Proportions Draws a custom shape based 
on the proportions with which it was created.  
Defined Size Draws a custom shape based on the 
size at which it was created.  
Fixed Size Draws a custom shape as a fixed shape 
based on the values you enter in the Width and 
Height text boxes.  
From Center Draws a custom shape from the 
center.  

4. Drag within your image to draw the shape.

Our Custom Shape 
created it’s own layer

Let’s add a Text Layer



Add text 
1. Select the Horizontal Type tool  or the Vertical Type tool . 
2. Do one of the following: 

◦ To create a single line of text, click in the image to set an 
insertion point for the type. 

◦ To create paragraph text, drag a rectangle to create a 
text box for the type. 

3. The small line through the I-beam marks the position of the 
type baseline. For horizontal type, the baseline marks the line 
on which the type rests; for vertical type, the baseline marks 
the center axis of the type characters. 

4. (Optional) Select type options, such as font, style, size, and 
color, in the options bar. 

5. Type the characters you want. If you did not create a text box, 
you can press Return to create a new line. The text appears in 
its own layer, which is called a text layer . 

6. Commit the text layer by doing one of the following: 
◦ Click the Commit button in the options bar.  
◦ Press the Enter key on the numeric keypad. 
◦ Click in the image, outside of the text box. 
◦ Select a different tool in the toolbox. 

Note: To discard the text layer before you commit it, click the 
Cancel button.

Notice when we add a layer it is placed 
on top in the Layers Palette



Duplicate a layer within an image 
You can duplicate any layer, including the Background layer, within an image. 

 Select one or more layers in the Layers palette, and do one of the following 
to duplicate it: 

• To duplicate and rename the layer, (1) choose Layer > Duplicate Layer, 
or (2) choose Duplicate Layer from the Layers palette More menu. Name 
the duplicate layer, and click OK. 

• To duplicate without naming, (3) select the layer and drag it to the New 
Layer button at the top of the Layers palette. 

• (4) Right-click the layer name or thumbnail, and choose Duplicate Layer.

4
ways

Duplicate the frog Move the copy



Go to the Image 
Menu, select 
Rotate, then 

select Flip Layer 
Horizontal

After 
duplicating 
your frog, 
your Layer 

Palette 
should 

look like 
this one



If you need to review Simplify Layer 
before going further, please go back. 

Simplify the frog copy
Now the layer is editable.

We can paint it, 
we can apply filters,

we can apply patterns,
we can apply gradients.



Now click the Lock 
Transparent Pixels button.
This allows you to select 

only the frog

We added a gradient 
but you can add color 
and other layer styles



Turning off the eye icon removes 
the layer from the display but 

not from the Layer Palette

Experiment with 
colors and styles.
There is so much 

more to learn. 
That’s where 

Amazing Photo 
Editing can help.



Amazing Photo 
Editing will help 
you learn to use 

your photo editing 
applications for 

many projects you 
can use almost 

everywhere

Since Amazing Photo Editing books are free
please use them often, and tell your friends


